Question PC won't power up first time, fan lights come on and it beeps once and then turns off ?

Dec 4, 2017
2
0
4,510
0
This is my set up:

Motherboard: Gigabyte x99 gaming 5p
Processor Intel(R) Core(TM) i7-6800K CPU @ 3.40GHz 3.40 GHz
Bios: American Megatrends Inc/ F23 6/7/2017
Simbios V 3.0
Mode: Legacy
Installed RAM 16.0 GB (15.8 GB usable) Corsair cmt16gx4m2c3000c15
System type 64-bit operating system, x64-based processor
GPU: Geforce GTX 1660OC
HDD Toshiba HDW0120
HDD Hitachi HTS727575a9e364
HDD ST4000m004-2cv104

Screen:
1 55" TCL 4k
1 50 Samsung LCD

The only recent changes are that I used to have only one screen, the samsung, and that I added the ST hard drive with 4tb

What happens is, I click the on button, it all comes on, the fans start spinning and their light comes on, I hear a beep and after a second or so, the PC turns off, I thought due to the fact that I added the new HDD it was a PSU issue, but I just swapped the PSU for a 750 XPG Gold and it happened again


When I tried to run the memtest64 the PC crashed; the screen froze, all but the mouse, then I tried to click on the taskbar and the pointer froze, the screen flashed black and then went solid black for a while, when I thought of rebooting, the left screen came back on, but the right was still black, Windows explorer had glitched(The bar was also blank, no shortcuts, no taskbar buttons, etc), right clicked on the bar and it did bring up the menu, so tried opening the task manager, it took a while and it froze, then it started but it said that task manager was not responding when it was, and I restarted the Windows Explorer

I know it might be the RAM due to this, but want to check other opinions as the ram is 7 months old and was sealed when I bought it(and has been, seemingly, working fine), and I can play video games with no issue, with the second screen active with youtube, I can run Blender, Unreal engine, Virtual Box, with no issues

Another thing, though I had the idea that can happen from time to time, when I tried to restart the PC after the first hiccup, it came to the windows logo but didn't have the loading dots, it froze there in the windows logo, I cold booted and it came up normal

My last BIOS time was 19.8 seconds(which felt like 40 of startup)

I thank you in advance for any light you can shed on this
 

ASK THE COMMUNITY