Question pce-ax3000 bluetooth not working ?

Oct 26, 2022
3
0
10
0
I used to have little TREDNNET usb for Bluetooth on my PC. I recently changed to PCE-AX3000.
Wi-Fi itself work completely fine, but Bluetooth function does not work.
this is what I tried.
-download pce-ax3000 driver
-plug cable in to USB11 or USB910 in mother board(my motherboard is asus prime x570-p)

Is there anything I can try?
 

gggplaya

Distinguished
That adapter is just a carrier to hold the pcie Intel wifi module.

Did you install the Intel driver for that pcie card?

Also, I'm pretty sure the USB does need to be connected for bluetooth to work. Did you update your motherboard chipset driver?
 
Oct 26, 2022
3
0
10
0
That adapter is just a carrier to hold the pcie Intel wifi module.

Did you install the Intel driver for that pcie card?

Also, I'm pretty sure the USB does need to be connected for bluetooth to work. Did you update your motherboard chipset driver?
I did also download the intel Bluetooth and didn't work. And I did plug in the wire that supposed to be connected to motherboard to get Bluetooth working. But it didn't work. So I'm wondering that I plug that wire into the wrong one(but I can't really find anything that the wire will go into other than where I put.).
 

gggplaya

Distinguished
I did also download the intel Bluetooth and didn't work. And I did plug in the wire that supposed to be connected to motherboard to get Bluetooth working. But it didn't work. So I'm wondering that I plug that wire into the wrong one(but I can't really find anything that the wire will go into other than where I put.).
It doesn't matter which usb header you plug it into, it should work. I doubt you can plug it into the wrong one since USB and Audio headers have different key indexs(closed off pin). Perhaps there's a chip shortage and the Intel PCIe module you got doesn't have bluetooth. You may want to check the part number.
 
Oct 26, 2022
3
0
10
0
It doesn't matter which usb header you plug it into, it should work. I doubt you can plug it into the wrong one since USB and Audio headers have different key indexs(closed off pin). Perhaps there's a chip shortage and the Intel PCIe module you got doesn't have bluetooth. You may want to check the part number.
ok I will try to contact Asus and try new one
 

ASK THE COMMUNITY

TRENDING THREADS