Question PCI slots stopped working after sleep reboot?

Aug 6, 2021
2
0
10
0
Strange issue today:

  • Set PC to sleep mode.
  • Turned on PC.
  • GPU doesn't start properly: no display; fan attempts to start, but stops after 1/2 rotation.
Fixes I've already tried:

  • Turning PC completely on and off again.
  • Switching GPU PCI slot + cleaning slots.
  • Trying different GPUs. My old GTX 660's fan turns on and appears to work properly, but, again, there is no display on neither PCI slots.
  • Switching HDMI / DP cables, with different monitors.
Anyone have any idea why GPUs are seemingly not producing a display on my system since waking it up from sleep? Is this likely an issue with the PCI slots suddenly not working? Might a BIOS flash be necessary? This isn't a new-build system: it's been working perfectly fine for the last 6-7 months, since I purchased the motherboard + CPU + RAM.

System:
  • CPU: Ryzen 9 3900x
  • GPU: GTX 1060 (6GB)
  • Mobo: MSI B450 Tomahawk Max
  • RAM: 2x Corsair Vengeance RGB Pro 8GB
  • PSU: Corsair VS550 500W
  • SSD: Samsung 860 QVO 1TB
Thank you in advance!
 
Aug 6, 2021
2
0
10
0
So you've tried a cold start and you still have no video output? That sounds more like something died. Try a different card in there and see if it works. Try your card in a different PC as well.
Yeah I've tried multiple different GPUs now.

The CPU LED on my motherboard remains on during start-up, so it's likely something to do with the CPU. I've tried shorting the CMOS and re-seating the CPU, with no luck.

I'm hesistant to say the CPU is faulty immediately as it's only around 6 months old, and it's been working perfectly fine up until now. Any ideas?
 

4745454b

Titan
Moderator
Sleep isn't the cause of the issue. If you rebooted, things would have loaded. Something somewhere has died. Board, CPU, PSU are my first guesses. GPU maybe. If the CPU light is on then I'd start there. Barrow a CPU or send to a shop to get things tested.
 

ASK THE COMMUNITY

TRENDING THREADS