Question PC's monitors randomly go black and fans spin crazy.

May 18, 2021
2
0
10
0
Hi, so I've been having this issue for almost 4 months now where randomly, usually not even gaming or nothing, my pc will lose input to to the monitors and make the fans go crazy fast. I've tried many things to fix this, including sending my whole gpu back, getting the replacement three months later, and still have the problem. While I was waiting for the replacement, I bought a rx 580 for relatively cheap and had no problems with that but got my rx 6800 back a few days ago and of course the problem consists. When I got the new card from Asrock it seemed to run beautifully and nearly at 500 fps but ever since it did the crash again, it seemed to drop in performance too. Please help, im open to most suggestions but working around the hardware is not my specialty.

Specs:

CPU: I7-9700k

GPU: AMD Radeon RX 6800 Phantom Gaming D 16G OC

Ram: G Skill 8x2 16gb

PSU: EVGA 750w GT

Motherboard: ASUS Prime Z390-A
 
Last edited:

carocuore

Upstanding
Jan 24, 2021
317
84
290
5
pro tip: adding HELP!!!! or its variants to your titles will usually make more users ignore it.

Reinstall drivers, from control panel, avoid third party tools for un/installing and get the drivers from the official site.
Is XMP or any overclock "profile" enabled? if so, disable it, run everything at stock clocks.
 
May 18, 2021
2
0
10
0
pro tip: adding HELP!!!! or its variants to your titles will usually make more users ignore it.

Reinstall drivers, from control panel, avoid third party tools for un/installing and get the drivers from the official site.
Is XMP or any overclock "profile" enabled? if so, disable it, run everything at stock clocks.
Read somewhere putting help! was necessary for troubleshooting lmao, thanks for the heads up. Where would I go to check the XMP? I know my card is an overclocked edition and believe reducing it could fix this.
 

ASK THE COMMUNITY

TRENDING THREADS