Question Performance drop after GPU removal?

Sep 21, 2022
3
0
10
0
So the other day I took out my graphics card to install a new m.2 SSD. After I put everything together, it seemed all good, but a few days later I noticed my PC is running a lot louder than it was before, with a noticeable drop in performance while under load. I cleaned my fans just now, and made sure the GC was fully seated, along with PSU cables, does anyone know what might be causing the issue? I have a Gigabyte 2070 super if that helps any. Also something of note, when under load the fans will "stutter" where RPMs will ramp of rapidly stay there for a moment and then go back down.
 
You should list full specs of your system.
Also a photo of the system with side panel removed would help here.
(upload to imgur.com and post link)

If I had to guess, your M.2 probably is outputting extra heat into the system. Is it 4th gen NVME drive?
If pc case has bad/obstructed air flow, then this also would rise temperatures of cpu and gpu.

On some motherboard/cpu combinations adding nvme drive can switch PCIE slot from 16x to 8x operation mode.
This would reduce gpu performance somewhat also.

You may have forgotten to connect some case fans after installing M.2 drive.

Some fans may have died. That would also rise temperatures.
 
Sep 21, 2022
3
0
10
0
You should list full specs of your system.
Also a photo of the system with side panel removed would help here.
(upload to imgur.com and post link)

If I had to guess, your M.2 probably is outputting extra heat into the system. Is it 4th gen NVME drive?
If pc case has bad/obstructed air flow, then this also would rise temperatures of cpu and gpu.

On some motherboard/cpu combinations adding nvme drive can switch PCIE slot from 16x to 8x operation mode.
This would reduce gpu performance somewhat also.

You may have forgotten to connect some case fans after installing M.2 drive.

Some fans may have died. That would also rise temperatures.
Ryzen 9 3900X
Aorus 570 Elite
Geforce RTX 2070 Super
Corsair RM 650X
Ripjaws 16gb 3200mhz
Drive I added: WD BLACK SN850X

All fans are plugged in and working.
View: https://imgur.com/a/KvtZOsA

My case has never had the best airflow, but I'm not sure how adding a drive would make my GPU temps go from 60-65 to in excess of 80 at times. I'm also confused why the problem didn't start immediately, but a few days later.
 
Sep 21, 2022
3
0
10
0
All installed fans are visible in the photo. I have 2 case fans, 2 cpu cooler fans, the 3 on my GPU. My case is an NZXT H510. I went into BIOS and edited my fan curves, which somewhat helped, but the GPU is still underperforming seemingly randomly.
 

ASK THE COMMUNITY