• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

[SOLVED] [Phenom II X4 840T] Weird character jerking/physics jerking

lordtristan28

Reputable
Feb 4, 2018
132
1
4,695
4
I'm really hoping i can get some infomation on this, anything leading to figureing this out would be awesome.

So, there is a handful of games that has this issue, Tomb raider 2013 is one of them. Everything seems normal, there is no issues with the game running, heck it runs really smooth paired with my CPU and an rx 590 at 1080p ultra. But for some reason, in Tomb raider 2013. The character jerks left, right, back, and foward. Like not phyiscally moving, just the rotation. And it only happens when the main character is MOVING. Ex: when i press "w" to move foward. Making it pretty much unplayable.

In the start of the game, there are these hanging bodys, you can move them and interact with them, But they are jerking around, moving left, right, backwards and fowards.

I've done research myself, i have even watched videos with people who have the same exact CPU, and have played the game and don't have the issue, I've heard its due to the hardware that the cpu is paired with? and how it handles the tasks its given?

I'm gonna try to pop in bios and maybe see if i can tinker with the settings, there is a possibly the CPU is overclocked slightly to far and its causing unstableable, even though i am not getting any blue screens and no other issues.

Specs are:
MSI gaming 970 motherboard.
Phenom II X4 840T CPU [Overclocked to 6 cores at 3.26ghz]
Sapphire Nitro+ Radeon rx 590
12gb of kingston ram.
Windows 10 home edition installed on cruial SSD

My temps are more then alright, on hot days i'll usally see 70 or under on the GPU. Cpu i will never see above 45

Thanks for any and all help!

[EDIT: ADDED VIDEO SHOWING ISSUE IN GAME]
 
Last edited:
The video shows what looks like a bug in the game with whatever driver you are using. Try an older driver to see if it changes and you should also disable automatic driver updates so Windows doesn't automatically update to the newest available version.
 
If your motherboard allows it/have the option save the current BIOS settings into a profile, then restore the default settings, Save and Exit and try the game again.

Also you have Windows 10 installed, how old is this installation? What about drivers, specially GPU drivers, are this ones up-to-date?

Have you tried with a diferent keyboard and mouse, or perhaps plug both of them on diferent USB ports?

Do you have anything else, besides the mouse and keyboard plugged on the USB ports?
 

lordtristan28

Reputable
Feb 4, 2018
132
1
4,695
4
If your motherboard allows it/have the option save the current BIOS settings into a profile, then restore the default settings, Save and Exit and try the game again.

Also you have Windows 10 installed, how old is this installation? What about drivers, specially GPU drivers, are this ones up-to-date?

Have you tried with a diferent keyboard and mouse, or perhaps plug both of them on diferent USB ports?

Do you have anything else, besides the mouse and keyboard plugged on the USB ports?
Windows 10 is updated to 19041.388
Rx 590 is updated to 20.7.2

Everything is updated, Nothing but mouse and keyboard, yes i have tried different USB ports.
 
The video shows what looks like a bug in the game with whatever driver you are using. Try an older driver to see if it changes and you should also disable automatic driver updates so Windows doesn't automatically update to the newest available version.
 

ASK THE COMMUNITY

TRENDING THREADS