Play sound from Front Panel Out

Abraxillim

Distinguished
Jan 2, 2012
16
0
18,510
0
Hi there, first post, here goes:

I have a Sabertooth 990FX mobo inside an HAF 932. The 932 has a front panel with speaker out and mic in. The mobo uses Realtek driver to run the sound. I have a pair of (fairly halfass) speakers plugged into the back, which I plan to keep there, and the sound comes out fine there. But sometimes I want to use my headphones in the front panel instead, including the mic. Trouble is, I can't get sound to come out of the front panel, no can I get it to take input from the front panel.


I basically want my speakers to mute if the headphones are plugged in. What settings should I apply to the system?

Asus Sabertooth 990FX Motherboard
HAF 932 case with front panel I/O audio jacks

Realtek driver version: 6.0.1.6251
 

teaser

Distinguished
Aug 25, 2008
520
0
19,010
15
yes .....take the leads from the front panel mic and turn them around and do the same for the headphone leads.....to the motherboard header,you may have the polarity reversed on the leads,in-other words you may have the positive lead on negative and negative on positive.........it wouldnt hurt to try.....
 

teaser

Distinguished
Aug 25, 2008
520
0
19,010
15
also...if you want the speakers to mute when you plug you headphones into the front ,that setting should be in your sound properties.......maybe i misunderstood your problem....does your front panel work or not.... :lol:
 

Abraxillim

Distinguished
Jan 2, 2012
16
0
18,510
0
No, the front panel will not put out sound. It detects the headphones and mic being plugged in, but I don't know what settings actually put the sound out that way...
 

teaser

Distinguished
Aug 25, 2008
520
0
19,010
15
make sure that you dont have the mic muted or output muted in the sound properties..........you should have a little speaker icon in the bottom right on your taskbar,right click on that to get to some of the sound properties......
 

Abraxillim

Distinguished
Jan 2, 2012
16
0
18,510
0
guess it might help if i plug the AC97 into the motherboard... FAIL... Must have missed it when I was building the rig. Still not quite the results I was expecting, but it's progress. At least now I can put sound through the headphones. Now here's my next question:

how do I get it to switch from speakers to headphones when I plug the headphones in, but switch back after i unplug the headphones?
 

Abraxillim

Distinguished
Jan 2, 2012
16
0
18,510
0
guess it might help if i plug the AC97 into the motherboard... FAIL... Must have missed it when I was building the rig. Still not quite the results I was expecting, but it's progress. At least now I can put sound through the headphones. Now here's my next question:

how do I get it to switch from speakers to headphones when I plug the headphones in, but switch back after i unplug the headphones?
 

Abraxillim

Distinguished
Jan 2, 2012
16
0
18,510
0
Yes, it will play sound through the headphones, but even if I check "mute rear output if front heaphone plugged in", it won't mute the speakers, but will still play through headphones..

also helps to note that the headphones ARE SET to be the default device.
 

Abraxillim

Distinguished
Jan 2, 2012
16
0
18,510
0
@jockey only a day after connecting the HD Audio connector to the motherboard, my computer has become extremely prone to bluescreening. If your solution has caused damages to my hardware, I will have to blame you...
 

Similar threads


TRENDING THREADS