Question playback speed issue

Brian_33

Reputable
Nov 15, 2015
15
0
4,510
0
Recently on my computer the playback of audio and video has become corrupted. It plays too fast. This happens on VLC, my podcast program grover pro and several other media players such as windows media center, pot player and gom player. 5k player is also installed on my system but it players normal speed.

Another annoying thing that has happened too is the volume popup stayss on my screen for anything that has audio or video. Such as a youtube video in a browser. It's in the way of doing stuff.

I scanned with Avast and no virus was found. 0
 

Brian_33

Reputable
Nov 15, 2015
15
0
4,510
0
I'm running win 10 pro, 64 bit. On a Ryzen 7 with a nvidia Geforece GTX 970 with the audio from the motherboard which is 7.1 CH HD Audio with Content Protection (Realtek ALC892 Audio Codec). I already have Malwarebytes installed and I am running a scan, but nothing was deteted in the memory, startup items or registry. It's going through my files now which may take a long time. This system is about 2.5 years old and this problem just popped up.
 

Brian_33

Reputable
Nov 15, 2015
15
0
4,510
0
After google and a bunch of suggestions I fixed my issues. FYI if anyone reads this I am not sure what specific thing I did. I went to the device manager and disabled the realtek audio, the nvidia audio (not sure where that comes from) and the sound device I was using. I rebooted and then re-enabled the sound device I am using and the realek audio. I left nvidia disabled. I also updated my nvidia graphics driver too.

What a weird problem.
 

ASK THE COMMUNITY

TRENDING THREADS