Question PLEASE HELP!!! 6800 xt issue with unigine heaven

May 6, 2021
2
0
10
0
Hi, i just bought my 6800xt gaming x trio on march and i did some overclocking and undervolting. the first problem is cant even get below 1090mv no matter how low my gpu clock speed is. i even underclock it to 1700mhz.. and still get artifacts in unigine heaven. today i want to thinker a little bit with my overclocking and got artifacts on unigine heaven. i even reset all overclocking settings and still got those artifacts. and what's weird is that is it only shows artifacts in unigine heaven.. everything else is okay such as unigine superposition and games (resident evil 2 remake and resident evil 3 remake). is my card dying?

system - ryzen 5 3600x (4.2ghz), rx 6800xt gaming x trio, msi b550 gaming edge wifi, xpg sx8200 pro, klevv bolt 32gb @ 3600mhz cl16

here is some screenshot of the blue artifacts

View: https://imgur.com/1V3F5eW


View: https://imgur.com/DVBSHev
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Make and model of your PSU powering your entire build? What BIOS version are you for your motherboard? What version of Windows 10 are you working with? You should ideally be on version 20H2. Also, what GPU did you have prior to the 6800XT? Did you use DDU to uninstall your prior GPU drivers before removing your old GPU and then placing the new GPU, reinstalling your latest GPU drivers from AMD, manually in an elevated command, i.e, Right click installer>Run as Administrator?
 
May 6, 2021
2
0
10
0
Welcome to the forums, newcomer!

Make and model of your PSU powering your entire build? What BIOS version are you for your motherboard? What version of Windows 10 are you working with? You should ideally be on version 20H2. Also, what GPU did you have prior to the 6800XT? Did you use DDU to uninstall your prior GPU drivers before removing your old GPU and then placing the new GPU, reinstalling your latest GPU drivers from AMD, manually in an elevated command, i.e, Right click installer>Run as Administrator?
hi, thanks for replying. My psu is superflower leadex iii 850w. my bios version is 7C91v15 (second latest because the latest bios is a beta version). my windows 10 is the latest (build 19042) because i always check for updates every sunday (windows and gpu updates). prior to 6800xt is asus tuf rtx 3080 but i did factory reset windows after installing big navi because before i factory reset the performance is low, probably because nvidia and amd driver clashing with one another. it was okay at first, just the undervolting part cant get below 1090mv even when serious underclocking (artifacts just for unigine heaven everything else is just fine like unigine superposition and games) . but today it gets even worse even at stock settings the artifacs is still there (again just unigine heaven). FYI my whole system is quite new.. all bought withing december 2020 to march 2021. because i heard that unigine heaven is best to detect artifacts.
 
Last edited:

Schlachtwolf

Respectable
Just a question, what happened to the RTX 3080?

I also have a 6800xt, the Asus AIO version. I can OC it, up the voltage, undervolt to 1025mv no worrys. I have done it to learn how the card reacts and learn what it is comfortable with. I now have the card since 4 months and I run it at the Automatic settings in Adrenaline and have left it alone.

The 6800xt is so blasted from the factory that I can get 10-20fps more for an increase in power usege of around 50w with an OC, Oh goody......

OC on these cards is really not worth it and unless Userbenchmark is a hobby just let it do it's thing , it is a bloody good card. Also Unigene Heaven is a pretty old thing now and certainly I doubt if has been updated to run without issues on the latest and greatest GPU's.
 
Last edited:

ASK THE COMMUNITY