Question Please Help ETHERNET

LiveIsCruel

Reputable
May 25, 2017
29
2
4,535
0
Hello,

One week ago I bought new mobo ASUS ROG STRIX B550-F, I installed fresh windows 10 and then problems started. Every single time when I start playing games like WARZONE for example after a few minutes I'm experiencing something like a lag (ping is still 30ms) and then freeze of game. This is the stage when after a few seconds after the 'lag in the game' my ethernet icon showing disconnected. I can alt tab to win no problems and open other apps, but when I start task manager the whole system is like really slow. Even when trying to restart/close the system it is very slow and takes a lot of time to close. I have following error, I will post it underneath.

Please help
  • Things I tried:
    • Fresh Win install 3x
    • Reset BIOS
    • BIOS Updated
    • All Drivers updated
    • Flushing dns and going trough the process of ipconfig and netsh in CMD
    • WIN 10 Update
    • Reinstalling drivers
Device PCI\VEN_8086&DEV_15F3&SUBSYS_87D21043&REV_02\6&102e3adf&0&0048020A had a problem starting.

Log Name: Microsoft-Windows-Kernel-PnP/Configuration
Source: Microsoft-Windows-Kernel-PnP
Date: 11/03/2021 18:21:44
Event ID: 411
Task Category: None
Level: Error
Keywords:
User: SYSTEM
Computer: DESKTOP-N9OHHFK
Description:
Device PCI\VEN_8086&DEV_15F3&SUBSYS_87D21043&REV_02\6&102e3adf&0&0048020A had a problem starting.

Driver Name: oem2.inf
Class Guid: {4d36e972-e325-11ce-bfc1-08002be10318}
Service: e2fexpress
Lower Filters:
Upper Filters:
Problem: 0x15
Problem Status: 0x0
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9c205a39-1250-487d-abd7-e831c6290539}" />
<EventID>411</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x4000000000000000</Keywords>
<TimeCreated SystemTime="2021-03-11T18:21:44.4220522Z" />
<EventRecordID>774</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="32" />
<Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
<Computer>DESKTOP-N9OHHFK</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="DeviceInstanceId">PCI\VEN_8086&amp;DEV_15F3&amp;SUBSYS_87D21043&amp;REV_02\6&amp;102e3adf&amp;0&amp;0048020A</Data>
<Data Name="DriverName">oem2.inf</Data>
<Data Name="ClassGuid">{4d36e972-e325-11ce-bfc1-08002be10318}</Data>
<Data Name="ServiceName">e2fexpress</Data>
<Data Name="LowerFilters">
</Data>
<Data Name="UpperFilters">
</Data>
<Data Name="Problem">0x15</Data>
<Data Name="Status">0x0</Data>
</EventData>
</Event>
 

ASK THE COMMUNITY

TRENDING THREADS