Question Please help --- Motherboard won't flash BIOS or boot ?

Apr 24, 2021
3
0
10
0
I have an MSI B450 Tomahawk Max motherboard and a Ryzen 5 3400g processor. I can't boot until I update the BIOS with the flash BIOS option and a USB drive with the correct BIOS. I've been using the correct BIOS and renaming the file to "MSI.ROM" but every single time without fail I'll plug in the USB, turn on the power supply, push the flash BIOS button, and nothing happens. If I remove the usb and push the button, the light flashes three times and then stays off and from what I read, that means it doesn't detect the USB which would make sense since there's nothing plugged in.

I have it plugged into the correct USB port and it must be recognizing it right since it doesn't flash three times with the USB plugged in? I've tried everything and searched everywhere on the internet and talked to MSI, nothing has worked so far. Also I've tried this with and without the CPU and RAM installed, no difference there. To be 100% clear, this has not booted, even if the CPU is dead, I should still be able to flash BIOS because the board says it doesn't need CPU or RAM to flash a BIOS.
 
Apr 24, 2021
3
0
10
0
Yes, everything is brand new, there are two files there for the 3400g and I haven't seen this exact page before so I'll try them both. I'll update in a few minutes.
 
May 12, 2021
1
0
10
0
That didn't work either, just to be 110% sure, I am supposed to only move the file to the formatted USB and rename it to "MSI.ROM" correct?
I just booted mine today and didn't change the name of the file and watched jay2cents do one in a pc build video and just followed his steps didn't hit the flash button either.
 

ASK THE COMMUNITY

TRENDING THREADS