Please help: No Post with Gigabyte ga-p35-ds3l


Sep 23, 2007
Can anyone give me a suggestion on what to do before i Return this whole lot of items.

Just purchased:

GB ga-p35-ds3l Board
evga 8800 GTS PCI-e

Going from an old frys combo deal with a crappy ecs p4m800 board

Anyways, I transfered my OCZ PC@-6400 ddr2 ram onto the board, transfered the e4300 with stock cooling and new layer arctic silver compound to the board. Made sure everything seated well.
Plugged in the 24pin atx as well as the 4 pin 12v cpu power.
Installed the 8800gts and plugged in pcie power (Antec 500w Eathwatts)
plugged speaker cable to mainboard

started system, All fans spin, no post to Monitor
Removed memory and started system, 3 beeps followed by consistent beeps.

Both memory and cpu functioning fine in older board

remove video card and start up, fans spin on cpu but no beeps. Is that normal? i've only used agp boards previously and i always thought mainboard give an error beep code when essential components are missing.

Tried one memory stick at a time. fans just spin but no post to monitor.

tried plugging in a windows drive. Can feel hard drive spinning, but it doesnt seem to be booting or actually accessing data on the drive.

Could this be a dead Motherboard? I thought it was power at first so i upgraded to the antec from an old oem powmax pos 480w power supply to no avail

I do not have any other ddr2 or another pci-e board to test with. Should i just return the whole lot and try again? Could the video board be bad, the Mainboard DOA, or is it likely that the memory, while working, is just incompatable with this board for some reason. Any suggestions would be helpful. i've been searching various forums, but can't find any problems exactly like mine, just a bunch of similar ones where they usually forget to plug iin the 12v 4pin power

Thanks for any help possible.




The Earthwatts is rated for 17A each on +12V1 and +12V2. That may not be enough for a super high end card like the 8800 GTS. I'd try an el cheapo PCIexpress video card instead to make sure the rest of the system is working OK.

San Pedro

Jul 16, 2007

I had the same problem with my brand new build. I got the same mobo and also got the OCZ 6400 memory. My problem was that one of my sticks of memory was bad.


Dec 21, 2007
Amazing! I had the same problem, tried everything by removing components in every combination, and then I read this forum and then said heck, I removed a stick of RAM and voila! I registered just to say thank you and express my awe at the randomness of the internet!

Just bought a GA-P35-DS3R, Gigabyte 8600GT video card, E6750 proc and 430W Seasonic S12II PS (and oh yeah, 1/2 of a package of working Corsair DDR2 RAM 6400C4) Guess I'll be returning that.

Once again, thanks.


Dec 16, 2007
I am usingthe same board and Power Supply. I had an identical problem and was as frustrated as you are ! The problem is related to the memory. I had a pair of Cosair CM2X1024-6400C4 and the system will not boot - black screen, all fans running. I switched the memory to a different channel - 2 and 5 and it was ok, but not on 1 and 3. I then tried installing on channel 1 only and it works ok every time. I returned the Corsair and got OCZ2RPR8002GK. The OCZ worked rightaway, one channel, two channels and on all the channels. I am now running OCZ and have also adjusted the timming and voltages from the bios to comply with the OCZ spec.



Jun 28, 2006
Try to up your DDR 2 Overvoltage up by .1 or .2 I had the same problem with my OCZ Gold Revision DDR2 800 DC ram, I could boot with 1 stick to get into bios and Upped the voltage.


Jan 14, 2008

That power supply has plenty of juice. There are folks running overclocked Q6600 w/ GTX's on EarthWatts 380w's. They are robust power supplies, not some crummy run of the mill 500w tin can.