[SOLVED] Please help with using the full capacity of 4TB HD as data HD on Windows

Emil3D

Distinguished
Jun 16, 2008
52
0
18,630
0
I have an old computer which is still working fine for what I do except using the full capacity of a 4TB hard drive as data storage not boot drive.

I have this 48X motherboard the system is Windows7 64 installed on a partition of RAID 0 made with two hard drives. The RAID is Intel Matrix Storage Manager ROM v7.5.0.1017 ICH9R.

I got this 4TB disk and managed to get to its full capacity by running the motherboard SATA set to IDE not RAID, initializing the disk as GPT, and partitioning as two volumes with about 2TB each. Then restarting the computer in RAID mode still shows the two volumes making the full capacity of the drive.

The problem comes when I put files on both volumes, then after restart the data on the drive is gone and in the Disk Manager it appears as Unallocated space. I don’t have that problem if I don’t put files on one of the volumes and keep it empty which makes half of the dive unusable.
I tried using Disk Unlocker from ASUS which if I understand correctly was supposed to make available the full capacity of larger than 2TB drives on my motherboard but it was not able to see my hard drive at all.

It will be great if there is a way to use the full capacity of the 4TB drive in my setup and I will greatly appreciate help and any suggestions. I also wonder if reinstalling and running the system on the computer with its SATA set to ADE and not RAID mode would make a difference.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS