Question "Please install AuraService" when AuraService is installed

gamerbrehdy

Commendable
Jun 15, 2018
256
19
1,715
23
So here's the snag I'm in.

Not so long ago, I swapped my Z270-P (or Z270-K. I forgot, because my prebuilt company mislead me with giving up the wrong motherboard) for a Z270-A. Worked fine up until now, but Asus AURA is an unbelievable pain in the bum atm, let me explain:

  • With the newest version AuraService won't install due to an 2753 error, tried to fix the error, no avail.
  • With an older quote on quote "stable" version, auraservice DOES download but when firing up AURA, the message "AuraService doesn't exist, Please install AuraService first!" appears. The fun part there is that AuraService is installed and shows up every way possible to see it.
  • After deleting LightingService, the folder didn't get placed back
The second problem seems to me like some software blocking acces to auraservice. I also remember stopping the PID from AsRogGpu-something-something to delete LightingService, could be something to do with it. The 2753 error is just one big mistery for me.

(P.S. I used, Wiseforce, Advanced Uninstaller Pro 12 AND CCleaner to perform clean installs.)


Anyone got any ideas how to fix this?
 

ASK THE COMMUNITY