• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Please need help

saint666

Honorable
Apr 25, 2015
37
0
10,530
0
Hi

The components in question are as follows
  • MOBO: Gigabyte Z390 M Gaming
  • Ram G.Skill Trident Z RGB 32 (4*8)
Now from what I've read, it seems there is an issue with G.skill and Gigbayte synching when it comes to RGB. However, I've uninstalled everything and related to the RGB and installed the latest gskill software to isolate the problem. After running the program there is a tab on the left which enables profiling every Ram stick individually. However, it only shows 3 RAM sticks instead of 4, but both under bios and windows it recognizing all 4 ram sticks and indicating 32GB worth of ram .

Please note that when I ran Gigbyte RGB software I ran into the same issue but was not able to see that one ram stick is not recognized so it does not seem like a software version issue.

Would really appreciate you assistance
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS

Latest posts