Plextor PX-716A not recognizing any discs...

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi all!

I was making a backup a few days ago on a IDE Plextor PX716A drive, and at the
end of the backup it failed. From that moment on the drive cannot recognize ANY
discs at all.

When I put a disc in, the drive usually moves the heads around the disc for a
while, then spins up and it's then ready to use. Now, whenever I put a disc in
I can hear and feel the head moving for a second, then the lights turns off and
nothing more happens. Clicking on the drive in Windows XP+SP2 result in a
locked Explorer for a long time, the it comes back with an error of some kind.

I tried the usual, like use an audio or original cd and DVD, as well as try it
on another computer, all to no avail and no changes in symptoms.

I know that it really sounds like a broken device, but since I had it for just
a bit more than 3 months (and made at most 20 discs!), and since the $#@ store
when I bought ir doesn't want to exchange it for a new one, but instead wants
to sent it for repairs (!), I wanted to know if anyone ever came across a
problem such as this one.

And maybe someone has a miracle solution, like some weird kind of reset
procedure or an incantation of some sort.

I know... I'm grasping, but I don't want to loose the drive for 6 to 10 weeks!

Thanks...

--Eric
 

steve

Distinguished
Sep 10, 2003
2,366
0
19,780
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"Eric Fortier" wrote:

> Hi all!
>
> I was making a backup a few days ago on a IDE Plextor PX716A drive, and at the
> end of the backup it failed. From that moment on the drive cannot recognize ANY
> discs at all.
>
> When I put a disc in, the drive usually moves the heads around the disc for a
> while, then spins up and it's then ready to use. Now, whenever I put a disc in
> I can hear and feel the head moving for a second, then the lights turns off and
> nothing more happens. Clicking on the drive in Windows XP+SP2 result in a
> locked Explorer for a long time, the it comes back with an error of some kind.
>
> I tried the usual, like use an audio or original cd and DVD, as well as try it
> on another computer, all to no avail and no changes in symptoms.
>
> I know that it really sounds like a broken device, but since I had it for just
> a bit more than 3 months (and made at most 20 discs!), and since the $#@ store
> when I bought ir doesn't want to exchange it for a new one, but instead wants
> to sent it for repairs (!), I wanted to know if anyone ever came across a
> problem such as this one.
>
> And maybe someone has a miracle solution, like some weird kind of reset
> procedure or an incantation of some sort.
>
> I know... I'm grasping, but I don't want to loose the drive for 6 to 10 weeks!
>
> Thanks...
>
> --Eric
>
>