Plugging a 4-port USB

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

I plugged a Belkin High Speed 4-port USB 2 in my XP Home computer. I
followed the instructions to the letter and got the screen messages that it
was installed and that my computer being a USB 1 I would not get the USB 2
speed. Fair enough. The printer I had on the original USB port is now
plugged in this new hub and works fine. Nothing else plugged in so far. My
"problem" is that when I switch on the computer the COMPAQ logo (with the F4
and F10 indications) that used to flash very briefly on start-up now stays
on for some 70 seconds before Windows intalls like usual. Any idea why? Any
potential damage to the computer? Should I worry?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Jay Cee,

It's having trouble enumerating something. When the logo screen pops up, hit
the escape key. Watch the lines and see where it is hanging. You may need to
change a port detection setting in the BIOS.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Jay Cee" <jayceexSsPpAaMm@hotmail.com> wrote in message
news:eujSl5atEHA.3200@TK2MSFTNGP09.phx.gbl...
>I plugged a Belkin High Speed 4-port USB 2 in my XP Home computer. I
> followed the instructions to the letter and got the screen messages that
> it
> was installed and that my computer being a USB 1 I would not get the USB 2
> speed. Fair enough. The printer I had on the original USB port is now
> plugged in this new hub and works fine. Nothing else plugged in so far. My
> "problem" is that when I switch on the computer the COMPAQ logo (with the
> F4
> and F10 indications) that used to flash very briefly on start-up now stays
> on for some 70 seconds before Windows intalls like usual. Any idea why?
> Any
> potential damage to the computer? Should I worry?
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Some printers require direct connection to the USB port rather than through
a hub. Although your problem doesn't seem to be related to this, it
wouldn't hurt to check it out in your printer manual.

"Jay Cee" <jayceexSsPpAaMm@hotmail.com> wrote in message
news:eujSl5atEHA.3200@TK2MSFTNGP09.phx.gbl...
>I plugged a Belkin High Speed 4-port USB 2 in my XP Home computer. I
> followed the instructions to the letter and got the screen messages that
> it
> was installed and that my computer being a USB 1 I would not get the USB 2
> speed. Fair enough. The printer I had on the original USB port is now
> plugged in this new hub and works fine. Nothing else plugged in so far. My
> "problem" is that when I switch on the computer the COMPAQ logo (with the
> F4
> and F10 indications) that used to flash very briefly on start-up now stays
> on for some 70 seconds before Windows intalls like usual. Any idea why?
> Any
> potential damage to the computer? Should I worry?
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks, Rick, for a prompt and to-the-point answer. I'll do as you say.


"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
news:OwlSAQctEHA.1404@TK2MSFTNGP11.phx.gbl...
> Hi Jay Cee,
>
> It's having trouble enumerating something. When the logo screen pops up,
hit
> the escape key. Watch the lines and see where it is hanging. You may need
to
> change a port detection setting in the BIOS.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "Jay Cee" <jayceexSsPpAaMm@hotmail.com> wrote in message
> news:eujSl5atEHA.3200@TK2MSFTNGP09.phx.gbl...
> >I plugged a Belkin High Speed 4-port USB 2 in my XP Home computer. I
> > followed the instructions to the letter and got the screen messages that
> > it
> > was installed and that my computer being a USB 1 I would not get the USB
2
> > speed. Fair enough. The printer I had on the original USB port is now
> > plugged in this new hub and works fine. Nothing else plugged in so far.
My
> > "problem" is that when I switch on the computer the COMPAQ logo (with
the
> > F4
> > and F10 indications) that used to flash very briefly on start-up now
stays
> > on for some 70 seconds before Windows intalls like usual. Any idea why?
> > Any
> > potential damage to the computer? Should I worry?
> >
> >
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks, Gene. Nothing in the skimpy HP manual but I'll unplug the printer
before next boot and see what happens.


"Gene Hora" <ams34@san.rr.com> wrote in message
news:TU8dd.18261$jo2.13523@twister.socal.rr.com...
> Some printers require direct connection to the USB port rather than
through
> a hub. Although your problem doesn't seem to be related to this, it
> wouldn't hurt to check it out in your printer manual.
>
> "Jay Cee" <jayceexSsPpAaMm@hotmail.com> wrote in message
> news:eujSl5atEHA.3200@TK2MSFTNGP09.phx.gbl...
> >I plugged a Belkin High Speed 4-port USB 2 in my XP Home computer. I
> > followed the instructions to the letter and got the screen messages that
> > it
> > was installed and that my computer being a USB 1 I would not get the USB
2
> > speed. Fair enough. The printer I had on the original USB port is now
> > plugged in this new hub and works fine. Nothing else plugged in so far.
My
> > "problem" is that when I switch on the computer the COMPAQ logo (with
the
> > F4
> > and F10 indications) that used to flash very briefly on start-up now
stays
> > on for some 70 seconds before Windows intalls like usual. Any idea why?
> > Any
> > potential damage to the computer? Should I worry?
> >
> >
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Is the full version of the manual on the HP cd or is it downloadable from
the HP website (most HP manuals are)?
--
What's another word for synonym?

"Jay Cee" <jayceexSsPpAaMm@hotmail.com> wrote in message
news:%23DU2l3jtEHA.3320@TK2MSFTNGP15.phx.gbl...
> Thanks, Gene. Nothing in the skimpy HP manual but I'll unplug the printer
> before next boot and see what happens.
>
>
> "Gene Hora" <ams34@san.rr.com> wrote in message
> news:TU8dd.18261$jo2.13523@twister.socal.rr.com...
>> Some printers require direct connection to the USB port rather than
> through
>> a hub. Although your problem doesn't seem to be related to this, it
>> wouldn't hurt to check it out in your printer manual.
>>
>> "Jay Cee" <jayceexSsPpAaMm@hotmail.com> wrote in message
>> news:eujSl5atEHA.3200@TK2MSFTNGP09.phx.gbl...
>> >I plugged a Belkin High Speed 4-port USB 2 in my XP Home computer. I
>> > followed the instructions to the letter and got the screen messages
>> > that
>> > it
>> > was installed and that my computer being a USB 1 I would not get the
>> > USB
> 2
>> > speed. Fair enough. The printer I had on the original USB port is now
>> > plugged in this new hub and works fine. Nothing else plugged in so far.
> My
>> > "problem" is that when I switch on the computer the COMPAQ logo (with
> the
>> > F4
>> > and F10 indications) that used to flash very briefly on start-up now
> stays
>> > on for some 70 seconds before Windows intalls like usual. Any idea why?
>> > Any
>> > potential damage to the computer? Should I worry?
>> >
>> >
>>
>>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

The manual is PDF downloadable. It's where I got it. It's really skimpy! The
printer (hp PSC 750) is working fine. The 70-second logo is definitely
caused by the Belkin multi-hub. So far no other annoyances so I'll leave
things as they are. Thank you for your input.


"Colin Barnhorst" <colinbarharst@msn.com> wrote in message
news:u6Q$pVktEHA.3188@TK2MSFTNGP15.phx.gbl...
> Is the full version of the manual on the HP cd or is it downloadable from
> the HP website (most HP manuals are)?
> --
> What's another word for synonym?
>
> "Jay Cee" <jayceexSsPpAaMm@hotmail.com> wrote in message
> news:%23DU2l3jtEHA.3320@TK2MSFTNGP15.phx.gbl...
> > Thanks, Gene. Nothing in the skimpy HP manual but I'll unplug the
printer
> > before next boot and see what happens.
> >
> >
> > "Gene Hora" <ams34@san.rr.com> wrote in message
> > news:TU8dd.18261$jo2.13523@twister.socal.rr.com...
> >> Some printers require direct connection to the USB port rather than
> > through
> >> a hub. Although your problem doesn't seem to be related to this, it
> >> wouldn't hurt to check it out in your printer manual.
> >>
> >> "Jay Cee" <jayceexSsPpAaMm@hotmail.com> wrote in message
> >> news:eujSl5atEHA.3200@TK2MSFTNGP09.phx.gbl...
> >> >I plugged a Belkin High Speed 4-port USB 2 in my XP Home computer. I
> >> > followed the instructions to the letter and got the screen messages
> >> > that
> >> > it
> >> > was installed and that my computer being a USB 1 I would not get the
> >> > USB
> > 2
> >> > speed. Fair enough. The printer I had on the original USB port is now
> >> > plugged in this new hub and works fine. Nothing else plugged in so
far.
> > My
> >> > "problem" is that when I switch on the computer the COMPAQ logo (with
> > the
> >> > F4
> >> > and F10 indications) that used to flash very briefly on start-up now
> > stays
> >> > on for some 70 seconds before Windows intalls like usual. Any idea
why?
> >> > Any
> >> > potential damage to the computer? Should I worry?
> >> >
> >> >
> >>
> >>
> >
> >
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

yw


--
What's another word for synonym?
"Jay Cee" <jayceexSsPpAaMm@hotmail.com> wrote in message
news:uTAtSLwtEHA.1356@TK2MSFTNGP11.phx.gbl...
> The manual is PDF downloadable. It's where I got it. It's really skimpy!
> The
> printer (hp PSC 750) is working fine. The 70-second logo is definitely
> caused by the Belkin multi-hub. So far no other annoyances so I'll leave
> things as they are. Thank you for your input.
>
>
> "Colin Barnhorst" <colinbarharst@msn.com> wrote in message
> news:u6Q$pVktEHA.3188@TK2MSFTNGP15.phx.gbl...
>> Is the full version of the manual on the HP cd or is it downloadable from
>> the HP website (most HP manuals are)?
>> --
>> What's another word for synonym?
>>
>> "Jay Cee" <jayceexSsPpAaMm@hotmail.com> wrote in message
>> news:%23DU2l3jtEHA.3320@TK2MSFTNGP15.phx.gbl...
>> > Thanks, Gene. Nothing in the skimpy HP manual but I'll unplug the
> printer
>> > before next boot and see what happens.
>> >
>> >
>> > "Gene Hora" <ams34@san.rr.com> wrote in message
>> > news:TU8dd.18261$jo2.13523@twister.socal.rr.com...
>> >> Some printers require direct connection to the USB port rather than
>> > through
>> >> a hub. Although your problem doesn't seem to be related to this, it
>> >> wouldn't hurt to check it out in your printer manual.
>> >>
>> >> "Jay Cee" <jayceexSsPpAaMm@hotmail.com> wrote in message
>> >> news:eujSl5atEHA.3200@TK2MSFTNGP09.phx.gbl...
>> >> >I plugged a Belkin High Speed 4-port USB 2 in my XP Home computer. I
>> >> > followed the instructions to the letter and got the screen messages
>> >> > that
>> >> > it
>> >> > was installed and that my computer being a USB 1 I would not get the
>> >> > USB
>> > 2
>> >> > speed. Fair enough. The printer I had on the original USB port is
>> >> > now
>> >> > plugged in this new hub and works fine. Nothing else plugged in so
> far.
>> > My
>> >> > "problem" is that when I switch on the computer the COMPAQ logo
>> >> > (with
>> > the
>> >> > F4
>> >> > and F10 indications) that used to flash very briefly on start-up now
>> > stays
>> >> > on for some 70 seconds before Windows intalls like usual. Any idea
> why?
>> >> > Any
>> >> > potential damage to the computer? Should I worry?
>> >> >
>> >> >
>> >>
>> >>
>> >
>> >
>>
>>
>
>