Question plugging in Headphones not remembering previous volume

JPdub

Distinguished
Apr 26, 2011
28
0
18,530
0
Recently without warning or any reason that I could think of something has changed with my headphones, or rather with windows. I used to plug them in along with the separate mic cable into the appropriate front panel jacks, and it would go back to the previous master volume setting, which was typically around 10-15. A master above 20 would nearly be deafening with headphones on. When I would unplug them, the master returned to 100, and sound would return out my speakers as normal. Now all of a sudden when I plug them in, my master volume goes down to something like the 50's or 60s, and I can barely hear it. it's almost like this new volume setting I get when I plug them in, 50-60 volume level was on a different scale. I have no idea what caused this, I haven't been able to fix it, but a restart always seems to fix it. Any ideas? I don't want to have to restart my computer every time I want to play games with my friends.
 

JPdub

Distinguished
Apr 26, 2011
28
0
18,530
0
Maybe this will help, I see the driver updated on September 4th, a few days before my post, but rollback is disabled, where can I download the last driver? current driver is listed as
10.0.18362.356
 

JPdub

Distinguished
Apr 26, 2011
28
0
18,530
0
when I plug in headphones, the volume mixer changes to headphones (High Definition Audio Device),

This shows the sound level returning to it's previous level. When I unplug, it changes to speakers and goes back to 100%. Sometimes when I plug in it goes to 60% and i can't hear much, so I restart, then plug the headphones back in and it goes to 16% and it's very loud, I wouldn't raise it above 18 for any reason.

Restarting with headphones in or out doesn't seem to effect it, I also tried putting the computer to sleep and waking it to see if its a wake-up issue but that won't replicate it either. For a certain period of time it will auto plug in to the "16% is plenty loud" range, then after some event that I can't track, when I plug in headphones it goes to that "60% and barely loud enough" range. I have never seen anything like this before.
 

ASK THE COMMUNITY

TRENDING THREADS