poblems with memory settings in bios

starry

Distinguished
Nov 16, 2008
14
0
18,510
0
when loading the optomised or even fail-safe defalts for CORSAIR Dominator 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory, the system frezzes when doing memtest, P95 or PC games. the BIOS has the same settings as the website says it should have when on those settings, exept for the voltage is set at 1.8. I changed it to 2.1 like they say to, but it still frezzes. The memory isnt bad, I have already RMA it once because of this, but to no avail. I figure some of the other defalt settings for the ram must be bad, considering its actualy 800mhz ram overclocked to 1066(CORSAIR Dominator series is this way, its not just that im overclocking it). So the real question is what do i need to set the (G) MCH Frequency Latch, and System Memory Multiplier to? the comp auto reads the timimgs as 5-5-5-15, but i set them to manual at the same timings anyway running. the one thing that conserns me is my comp's BIOS doesnt have an option to swtich the (G) MCH Frequency Latch to 533mhz witch i think is what it needs to be at, only 400mhz or less, and the System Memory Multiplier doesnt have a manual setting to get it to clock to 1066 if i have the (G) MCH Frequency Latch on 400mhz,but it shows 1066 if I leave it on auto, regarless of the (G) MCH Frequency Latch settings, but it wont tell me what the auto (G) MCH Frequency Latch setting is. If anyone can help me with this problem, or figure out an other reason why my comp is frezzing, pleaze tell me, thanks
 

starry

Distinguished
Nov 16, 2008
14
0
18,510
0
figured it out, on corsairs trouble shooting, it lists that the motherboard needs 2.2V even though i have tried this before, when i did so, i didnt have it on manual settings, once set it to 2.2V and manual settings, it worked like a charm, just thought i would let u guys know and not leave a dead post
 

Similar threads