[SOLVED] Poor performance

justin.m.beauvais

Respectable
Dec 15, 2017
1,124
43
2,290
240
Are you monitoring your temps? Because this seems like a thermal throttling issue. Either that or you are operating on battery. Honestly, the thermal problem could be the issue. The 7700HQ with the GTX 1060 has been known to run hot in systems from the time.
 
Reactions: WildCard999

ricall51

Honorable
Aug 31, 2013
5
0
10,510
0
Are you monitoring your temps? Because this seems like a thermal throttling issue. Either that or you are operating on battery. Honestly, the thermal problem could be the issue. The 7700HQ with the GTX 1060 has been known to run hot in systems from the time.
Well I always had a feeling..is it possible that the fans aren't running well if yes how do I rectify, if no how do I solve the thermal throttling issue?
 
use the fn+f5 to switch the fans to overboost mode ;)

the standard hdd that comes with the strix is just rubbish, fortunately you have an m.2 nvme slot that you can use. (adata xs8200 fits perfectly so do the samsung nvmes and all the other fast drives). you'll need an m2 screw though not sure where you can find one.. i was lucky enough to find one at a local pc shop.

and yep, a cooling pad for it is a must, mine used to overheat all the time and throttle before i got one. https://www.userbenchmark.com/UserRun/15275433
 

ricall51

Honorable
Aug 31, 2013
5
0
10,510
0
use the fn+f5 to switch the fans to overboost mode ;)

the standard hdd that comes with the strix is just rubbish, fortunately you have an m.2 nvme slot that you can use. (adata xs8200 fits perfectly so do the samsung nvmes and all the other fast drives). you'll need an m2 screw though not sure where you can find one.. i was lucky enough to find one at a local pc shop.

and yep, a cooling pad for it is a must, mine used to overheat all the time and throttle before i got one. https://www.userbenchmark.com/UserRun/15275433
Thanks, guess a cooling pad is must. Do you have the same model? Thing is, the overboost mode FN+F5 doesn't seem to get triggered in a lot of cases. Seen this issue being discussed in a lot of forums but never found a solution.
 
Thanks, guess a cooling pad is must. Do you have the same model? Thing is, the overboost mode FN+F5 doesn't seem to get triggered in a lot of cases. Seen this issue being discussed in a lot of forums but never found a solution.
i think the overboost means it will not cap out the fan speeds at the normal levels. (you should only notice this when it heats up first) or maybe the switch doesn't work and it's always ON.

yes i have the same model. but as i said with a few changes, the nvme, extra ram and a cooling pad (not a very fancy one but plenty of extra fans)
 
Reactions: ricall51

ricall51

Honorable
Aug 31, 2013
5
0
10,510
0
i think the overboost means it will not cap out the fan speeds at the normal levels. (you should only notice this when it heats up first) or maybe the switch doesn't work and it's always ON.

yes i have the same model. but as i said with a few changes, the nvme, extra ram and a cooling pad (not a very fancy one but plenty of extra fans)
Thanks guess i gotta buy a cooling pad after all
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS