[SOLVED] Port Forwarding Help: "Invalid Data. External IP Address!"

The rzk

Honorable
Aug 12, 2014
2
0
10,510
0
trying to set up a Minecraft server on the port 25565.

My model is a Netgear C6250-100NAS running the Netgear genie and when I try to add an external IP Address it just comes up with the error "Invalid Data. External IP Address!"

I'm getting my external IP off of several different websites and checked it in the genie as well. Also set the IP to static.

image of the port forwarding screen: https://ibb.co/BnD7gLZ

thanks for any help
 
Most people do not set the field since it can change. You should be able to use it blank.

If you do not have a typo in the ip address I am going to bet that IP address is not actually assigned to your router. There should be a screen that shows the ip address your ISP gave you. The router is likely checking what you keyed in compared to what it received.

If this does not match the ip you see in external tools it means the IP is likely a private IP and you will never get port forwarding to work.
 
Most people do not set the field since it can change. You should be able to use it blank.

If you do not have a typo in the ip address I am going to bet that IP address is not actually assigned to your router. There should be a screen that shows the ip address your ISP gave you. The router is likely checking what you keyed in compared to what it received.

If this does not match the ip you see in external tools it means the IP is likely a private IP and you will never get port forwarding to work.
 

ASK THE COMMUNITY

TRENDING THREADS