Port forwarding help

peacemaker898

Distinguished
Feb 9, 2008
12
0
18,510
0
Here is what I have going on.

ISP: Metrocast
My computer (XP) -> DGS-2208 switch -> WRT350N router -> HT502 phone adapter -> SB5101 modem -> the internet

There are also three other computers going that same route and a laptop bypassing the switch, then following the same route, but, AFAIK, mine is the only one with a static IP. There is an option in my router's interface to change the "Internet Connection Type" to static IP, but I'm guessing that's different than just changing your computer to a static one, right? Am I supposed to change both? I don't want to mess up the connections the other four computers have, though.

I've tried on many occasions to open a port, but was never successful. I always hear people saying on torrents, "Thanks, 1.5mb/s download speed!" I'm happy when I have 15kb/s...

I followed to guide exactly for my router, but, when I test to port, the result is always the same: not open.

I have uTorrent as an allow-all exception in my AVG firewall, but it still doesn't work, even if I disable the firewall altogether.

I have no idea what might be wrong.

Any help would be appreciated, and easy with the tech-speak, I don't have that much experience when it comes to networking.

Thanks. :)
 

lyleb

Distinguished
Mar 10, 2009
342
0
18,810
10
I suspect the HT502 phone adapter is blocking the ports.
I think you in fact have two routers in series. WRT350N router -> HT502 phone adapter

HT502 phone adapter:
Open the port with the router IP as the destination.

Router:
Open the port with the computer IP as the destination.

This network should have been wired HT502 phone adapter -> WRT350N router DMZ -> SB5101 modem.
 

peacemaker898

Distinguished
Feb 9, 2008
12
0
18,510
0
Okay, well the entire reply I just wrote was deleted. So here goes again:

Thanks for replying.

I did not rewire my network yet, but I opened a port on the HT502 for my router.

So what I have is my router with the port 51714 opened as TCP/UDP for IP address 192.168.1.103 (My PC) and then I opened a port 51714 as TCP/UDP on the HT502 with the IP address 192.168.1.1 (Router), but, when I test it, the port is still not open.

There was also an option to put in a WAN port in the HT502, but I didn't know what to put there so I left it blank.

There is a difference now, though. I don't know if you're familiar with uTorrent, but on the bottom there is an indicator to tell you whether your network is working properly or not. And right now it is a green check, meaning that it is working, but, when I check the port with either the utorrent port checker or PFPortChecker, it says that it is not open.

And I believe what the port checkers say because my speeds remain abysmal.

I'll try to change the network to what you suggested and open the ports accordingly, thanks.
 

philbernie

Distinguished
Jul 14, 2009
30
0
18,530
0
I would temporarily remove the phone adapter and the switch. So you have pc >router>modem. On your router setup, make sure you configure the private port with your computer's ipaddress and the public port (should be the same). On utorrent, make sure you are using the same port you set in the router. If it still doesn't work, turn off your firewall temporarily and I hope you have a backup image :)

If this setup works, then add the phone adapter. Make sure you forward the ports there and check again.



 

Similar threads


TRENDING THREADS