Port35 or port 587




Well, this certainly is not enough (enuff) information (Info)

But, whatever you are using, you do not have it set up properly.

Check settings for your smpt server in your email client.