[SOLVED] Portforwarding is not working

Status
Not open for further replies.

Foxis-

Commendable
Jan 17, 2020
15
0
1,510
0
Hello, I have a problem with portforwarding.

I'm trying to open 25565(I want to be able to open in general, no port is working to open), but using websites that tests my ports, it says they are all closed.

This is all the info I have gotten, I do not have too much knowledge in networking though.

Syslink EA7300 router
I have tested the "tracert" in CMD, and there is only one hop. Whatever that means. I saw someone say that you should test that.
I also checked my routers IPv4 to make sure it's matching the one of an IP checker. It did.
I opened ports in Windows aswell.
My computers IPv4 is static and I chose the correct one when opening the port.

Yet the websites say my port is closed? Is it still possible the cause of the problem is at the ISP, or is it at my end? What more troubleshooting should I do?

Edit: NVM, after a few hours of troubleshooting. I realized i actually need to start my server to check if the port is open. It worked all this time. I'm not sure how to mark this post 'solved' without an answer, or what I should do.
 
Last edited:
Status
Not open for further replies.

ASK THE COMMUNITY