Question Portforwarding works only after disabling firewall

Mar 28, 2021
2
0
10
0
So, I was trying to figure out why my port forwarding doesn't work, I tried adding rules and stuff it didin't work, and I found out it works only after disabling my windows 10 firewall, but i don't want to keep it disabled all the time, so maybe i can somehow add a different rule so it could work with firewall enabled? i tried adding TCP and UDP inbound and outbound rules for the port im using but it didin't help.
 
Have you tried allowing the port open through your router as well? Sometimes the firewall on windows isn't the issue but the router blocking it altogether. What port are you trying to enable, for what purpose if you are okay talking about it, and is it outbound to the world wide web?
 
Mar 28, 2021
2
0
10
0
I think everything works with router, because the port only works when i disable windows firewall, I'm trying to enable minecraft server port.
 
Dec 24, 2020
21
2
15
0
So why not enable an exception in your Windows firewall for the port in question? That means you can have your firewall on but it will allow requests through on your Minecraft server port. Just open up "Windows Defender Firewall with Advanced Security" app and create a new inbound rule for that port to allow connections from anywhere and job done.
 

ASK THE COMMUNITY

TRENDING THREADS