Question Possible display issue?

slipd83

Prominent
Jul 29, 2020
17
0
510
0
Hi guys,

Fairly new monitor/gpu set up here, so I'm not sure if I've got faulty kit... I hope not! A Dell S2721DGFA and a 3060ti FE pairing.


It's also only something that I notice in Windows? On the taskbar, mostly when I'm closing an app or window. It feels like something is glitching? I've not noticed a thing whilst gaming.

Thoughts?
 

Colif

Win 10 Master
Moderator
try updating GPU drivers?

Try a clean boot and see if it changes anything - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.
 

slipd83

Prominent
Jul 29, 2020
17
0
510
0
try updating GPU drivers?

Try a clean boot and see if it changes anything - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.
Yes! Something has definitely worked... I'm not get the issue with my Startup apps disabled. Razer Synapse possibly? - that manages my gaming mouse. What about my gpu drivers, they're up to date but don't appear to have a startup entry?
 

Colif

Win 10 Master
Moderator
I would enable the apps you disabled, one by one to find the cause. It looks like some sort of overlay perhaps?

take your time, make sure it doesn't happen before enabling another.

It could be any of them

Drivers don't load from that menu. They run long before that stage. Its more for programs that show in the notification area near clock on taskbar
 

slipd83

Prominent
Jul 29, 2020
17
0
510
0
I would enable the apps you disabled, one by one to find the cause. It looks like some sort of overlay perhaps?

take your time, make sure it doesn't happen before enabling another.

It could be any of them

Drivers don't load from that menu. They run long before that stage. Its more for programs that show in the notification area near clock on taskbar
Thanks mate! It's the graphics drivers, has to be... the latest nVidia ones for my card, I did as you said I re-enabled all of my startup apps (no entry for anything graphics-wise) and everything was fine. I go back to normal startup and the issue appears again! The nVidia Settings icon in the system, tray is the only difference 😕

Re-install?
 

Colif

Win 10 Master
Moderator
try running ddu in safe mode, uninstall drivers and reinstall new ones again and see if it fixes it:
 

slipd83

Prominent
Jul 29, 2020
17
0
510
0
Thanks! I'm all over it... I wonder if coming from an AMD card to nVidia has caused issues? Although I made sure that all of the AMD stuff was removed before installing the current card.



Any thoughts on the OpenAL entry - no idea where that came from?
 

slipd83

Prominent
Jul 29, 2020
17
0
510
0
Ah, I know what that'll be left over from then - until last year I was rockin' an ASUS Xonar sound card. I'll remove!
 

slipd83

Prominent
Jul 29, 2020
17
0
510
0
Ha, I've taken the precaution of doing a full system backup first - fingers crossed I'll be able to sort out tonight, if not it'll have to be tomorrow. I'll keep you posted ;)
 

slipd83

Prominent
Jul 29, 2020
17
0
510
0
I've gone back to a May '21 driver and all is well... I used DDU - what a great little app ;)

I've not installed the Nvidia Experience app this time, could that have been the issue?
 

Colif

Win 10 Master
Moderator
It might be the in game overlay playing up, I sometimes see it pop up in applications it shouldn't be tied to.

It used to show in the weather app in Win 10.

Geforce experience really not needed.
 

ASK THE COMMUNITY