• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question power indicator on but no post

Mar 8, 2020
i tried to boot dell latitude e6230 from usb for windows 10 8 stallation. despite of choosing usb in boot sequence. it not took boot and said no boot record found. i turned boot from legacy to uefi and run windows setup from usb. window logo come and during installation it after after a minute power off your power and contact technical. now power button constant on led but no any other led on nor any post on. just poweron led and cpu heating. no beep found. i removed ram and disk but still no beep found.

how can i recover or reset my bios in this context to get display?


Sounds like your motherboard is bad. Try removing the main battery, open the system and remove the CMOS battery, hold in the power button for about 30 seconds. Try to turn the system on with wall power only. If it does not boot, that is pretty much guaranteed a dead motherboard, especially since you did not get any error beeps or codes with the RAM removed.