Power Toys Video Screensaver doesn't work

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

Power Toys Video Screensaver doesn't work. After
installing the program, it requested for me to upload
Media Player 9. I have version 10 installed. Even if I
push instal ver. 9. it would not recognize it. I keep
getting an install Media Player 9 request. Is there a way
to work around this.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

Not at present. M/S are aware of the problem and are working on it.

--
Graham Hughes
MVP Digital Media
www.dvds2treasure.com
www.simplydv.com


"Doug" <anonymous@discussions.microsoft.com> wrote in message
news:003501c4d89e$f1d0ec90$a501280a@phx.gbl...
> Power Toys Video Screensaver doesn't work. After
> installing the program, it requested for me to upload
> Media Player 9. I have version 10 installed. Even if I
> push instal ver. 9. it would not recognize it. I keep
> getting an install Media Player 9 request. Is there a way
> to work around this.
 

Rick

Distinguished
Oct 14, 2003
1,084
0
19,280
Archived from groups: microsoft.public.windowsxp.video (More info?)

>-----Original Message-----
>Power Toys Video Screensaver doesn't work. After
>installing the program, it requested for me to upload
>Media Player 9. I have version 10 installed. Even if I
>push instal ver. 9. it would not recognize it. I keep
>getting an install Media Player 9 request. Is there a
way
>to work around this.
>.
>Ditto here it worked fine till i downloaded 10 now i
cant download 9 to run it im wondering if Microsoft has a
patch for this?
 

TRENDING THREADS