Premiere 6.5 Deinterlace problem

J

Distinguished
Apr 2, 2004
373
0
18,780
Archived from groups: rec.video.desktop (More info?)

Hi, I captured dv footage in Premiere 6.5 and then exported the movie;
Microsoft avi file. In Export Settings, Special Processing, I selected
Deinterlace. But it has no effect! I still see the image tearing lines
when I play it back. I tried different compressors, no change. In just
won't deinterlace. If I select the Always Deinterlace for a clip on the
timeline though, it does deinterlace that clip. What's happening? TY


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.692 / Virus Database: 453 - Release Date: 28/05/2004
 

BudMan

Distinguished
Apr 10, 2004
39
0
18,530
Archived from groups: rec.video.desktop (More info?)

On Sun, 30 May 2004 14:54:38 -0400, "J" <speechee2@hotmail.com> wrote:

>Hi, I captured dv footage in Premiere 6.5 and then exported the movie;
>Microsoft avi file. In Export Settings, Special Processing, I selected
>Deinterlace. But it has no effect! I still see the image tearing lines
>when I play it back. I tried different compressors, no change. In just
>won't deinterlace. If I select the Always Deinterlace for a clip on the
>timeline though, it does deinterlace that clip. What's happening? TY
>
>
>---
>Outgoing mail is certified Virus Free.
>Checked by AVG anti-virus system (http://www.grisoft.com).
>Version: 6.0.692 / Virus Database: 453 - Release Date: 28/05/2004
>

It would be nice to hear a reply that has some answers or suggestions.


-------------
Budman
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

On 16-Jun-2004, Budman <budman@the.can> wrote:

> >Hi, I captured dv footage in Premiere 6.5 and then exported the movie;
> >Microsoft avi file. In Export Settings, Special Processing, I selected
> >Deinterlace. But it has no effect! I still see the image tearing lines
> >when I play it back. I tried different compressors, no change. In just
> >won't deinterlace. If I select the Always Deinterlace for a clip on the
> >timeline though, it does deinterlace that clip. What's happening? TY

This drove me crazy in Premiere 6.0.

After Effects has export settings for Motion Blur, Field Rendering, etc.
called "On for selected layers", which is how I think Premiere is treating
the "Special Processing -> Deinterlace" setting.

In other words, you have to flag every clip in the timeline to "Always
Deinterlace" and also set the "Deinterlace" special processing option. PITA,
I know, but it does the trick.

I also select "No fields" in the video export options. Not sure if that had
an effect on whether or not it would properly deinterlace, but I wasn't
taking any chances.

Oh yeah... use the "interpolate" option for deinterlacing. It usually
produces better results.

--
Chris

Munged email. To reply by email (each "word" a letter):
see jay bee are oh oh kay ee [AT] em ess en [DOT] see oh em
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

"FlyByKnight" <FlyByKnight@example.invalid> wrote in message
news:ID%zc.2379$756.694@fe23.usenetserver.com...
>
> On 16-Jun-2004, Budman <budman@the.can> wrote:
>
> > >Hi, I captured dv footage in Premiere 6.5 and then exported the movie;
> > >Microsoft avi file. In Export Settings, Special Processing, I selected
> > >Deinterlace. But it has no effect! I still see the image tearing
lines
> > >when I play it back. I tried different compressors, no change. In
just
> > >won't deinterlace. If I select the Always Deinterlace for a clip on
the
> > >timeline though, it does deinterlace that clip. What's happening? TY
>
> This drove me crazy in Premiere 6.0.
>
> After Effects has export settings for Motion Blur, Field Rendering, etc.
> called "On for selected layers", which is how I think Premiere is treating
> the "Special Processing -> Deinterlace" setting.
>
> In other words, you have to flag every clip in the timeline to "Always
> Deinterlace" and also set the "Deinterlace" special processing option.
PITA,
> I know, but it does the trick.
>
> I also select "No fields" in the video export options. Not sure if that
had
> an effect on whether or not it would properly deinterlace, but I wasn't
> taking any chances.
>
> Oh yeah... use the "interpolate" option for deinterlacing. It usually
> produces better results.
>
> --
> Chris

Thanks for the reply Chris. Yeah I've just been using the clip deinterlace,
because nothing else works anyway! This whole matter seems somewhat absurd,
but then the whole program isn't particularly logically designed, so it's to
be expected I guess.

The WMV plugin has a deinterlace option which actually works, so I might
also use that when my project's done. If you have XP, you can also
apparently create full 60 fps progressive video in WMV encoder.

Choosing No Fields just means the resulting video is not interlaced i.e. is
progressive AFAIK. Because you can still have either interlaced
deinterlaced or progressive deinterlaced video :).


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.706 / Virus Database: 462 - Release Date: 14/06/2004