Question Preparing automatic repair loop, followed by blank screen and no way to get into startup repair.

Mar 6, 2019
3
0
10
0
Hello!
Yesterday, I hit a blue screen, and then decided to do a file and disk check.
Everything was fine, until my computer restarted without any blue screen or nothing. It then proceeded to the dreaded Startup Repair screen followed by the "Restarting will fix most of the problems (???)" grey screen. So I restarted and then BSOD'd half an hour later. (These blue screens are costumary, don't worry)
Now, when I try to boot into Windows, it says "Preparing Automatic Repair" and the screen goes black, mouse and keyboard lights still light up, sometimes it even told me to repair "winload" through installation media.
I tried using my installation media, but it just goes blank too. I first blamed the USB drive itself, then tried booting from it on another computer and it worked.
Any help would be appreciated, and if you need any more details, please do ask.
Thanks in advance!
 
Mar 6, 2019
3
0
10
0
What were you doing when it went blank?
What do you mean, exactly? It goes blank after the "Preparing Automatic Repair" message and spinning Windows dots. Tried forcing startup repair by shutting down during this brief loading to no avail, though. When I use the installation media, it just goes blank after the spinning dots, still, I can see the USB drive and HDD LEDs light up, meaning they are working, just not as intended.
 
Apr 8, 2019
1
0
10
0
I've had the same issue, when doing this.
Ive installed my os onot another drive now.
My original drive shows up in the bios but then nowhere else and whenever it is connected to my pc it causes issues.
 

ASK THE COMMUNITY

TRENDING THREADS