Question Previously stable overclock no longer working Intel i9 9900k on new rig. Damaged CPU, motherboard?

Dec 21, 2019
1
0
10
0
Hi I recently built a new pc around June 2019. After the build I overclocked my CPU to 5 ghz. The overclock worked for about six months but a few weeks ago when I tried to start up CoD MW the system just restarted no BSOD nothing just a restart and all fans and lights remained on in the system. Based on research, I thought it might be the power supply so I went out and picked up a new one but that didn't fix the problem. At the time I also read that it could be a VRM issue but VRM temps are okay however I am unsure if it is delivering voltage properly. Someone told me my overclock might be too much so I dialed it back slightly to 4.9 ghz and that seemed to work until a few days ago. All of a sudden when I was trying to boot up the computer I got a BSOD of WHEA Uncorrectable Error . I decided to test the default motherboard overclock of 4.7 and even that which previously worked and got a BSOD. I was able to get an overclock of 4.5 ghz. The other day I decided to run some tests and briefly set it back to my original 5 ghz overclock. This time it didn't even post and I couldn't get into the BIOS so I had to reset the CMOS. I am starting to wonder if my CPU or motherboard is damaged and needs to be replaced. Below I have written my computer specs, as well as overclock settings, and possible courses of action for which I would appreciate advice.

GIGABYTE Z390 AORUS Ultra
Intel Core i9-9900K
Corsair Hydro Series H150i PRO
Gigabyte AORUS GeForce RTX 2080 Ti Xtreme
CORSAIR RMX Series, RM850x
Corsair LPX 32GB (2x16GB) 3200MHz C16 DDR4 DRAM Memory Kit, Black (CMK32GX4M2B3200C16)
WD Blue 1TB PC Hard Drive - 7200 RPM Class, SATA 6 Gb/s, 64 MB Cache, 3.5" - WD10EZEX
WD Blue SN500 500GB NVMe Internal SSD - Gen3 PCIe, M.2 2280, 3D NAND, Up to 1700 MB/s - WDS500G1B0C
NZXT H700

Original Overclock
5 Ghz
Extreme Memory Profile (X.M.P.) - Profile 1
CPU Clock Ratio - 50
Intel® Speed Shift Technology, CPU Enhanced Halt (C1E), C3 State Support, C6/C7 State Support, C8 State Support and C10 State Support- ALL DISABLED
Enhanced Multi-Core Performance - disabled
Uncore Ratio - 4700MHz
VT-d disabled
CPU Vcore Loadline Calibration- Turbo
CPU Vcore 1.30V
TjMAX- 100 C

As I said above, this overclock worked for about six months until computer started to restart under load. It worked fine in Cinebench however none of my overclocks listed here and below ran in Prime95 without a BSOD. In Prime95 temperatures were over 90 C and around 60-80 C in Cinebench. When I tried it again yesterday after BSOD errors listed below started to occur computer would not post and I had to reset CMOS.


4.9 Ghz
CPU Clock Ratio - 49
Everything else same as above
Worked for about a week until I got BSOD during boot the other day

I had the BSOD as well for 4.8, 4.7 (default overclock which also previously worked), and 4.6.

4.5 worked however like all overclocks it was not stable in Prime95 and was slower in Cinebench then the comparison 3.6 GHz system.

When my original issue started with the system shutting down at 5.0 GHz under load I tried increasing the Vcore up to 1.38V but all this seemed to do was raise temperatures and have no effect on the issues.

I am unsure how to proceed but I am afraid that the CPU is damaged and maybe even the motherboard if something is wrong with the VRM or something else is damaged, but I am not sure.

I am considering:
  1. Replacing the CPU
  2. Replacing CPU and motherboard (not sure if motherboard is also damaged)
  3. Running at 4.5 GHz ( my fear though is that the problem might get worse as it clearly has as seen above)
  4. Running at stock 3.6 GHz (not desirable and if the CPU is damaged I don't want to keep a bad CPU but I am considering it)
As you can probably suspect I am new to PC building and overclocking. I am not even sure how this happened. I really hope it was just a bad chip and nothing I did because I do not want this to happen again. I would appreciate any advice or suggestions on what could be wrong and how to proceed. Thank you.
 

Phaaze88

Dignified
Herald
Hi I recently built a new pc around June 2019. After the build I overclocked my CPU to 5 ghz.
How exactly did you go about testing this OC for stability 6 months ago?

Corsair Hydro Series H150i PRO
...
It worked fine in Cinebench however none of my overclocks listed here and below ran in Prime95 without a BSOD.
Prime95 is a synthetic benchmark that stresses the cpu/memory/cache(depending on your settings) on a constant, high workload. It is more intensive than Cinebench. But it also means your OCs aren't stable.
This goes back to the first post though of how you confirmed the stability of the OC.

In Prime95 temperatures were over 90 C and around 60-80 C in Cinebench.
Results are too darn hot considering your cooler...

CPU Vcore Loadline Calibration- Turbo
I'm not familiar with Gigabyte bioses, so I had to look it up for Z390:
Auto > Normal > Standard > Low > Medium > High > Turbo > Extreme >UltraExtreme
I hope you've been keeping the motherboard's VRMs cool running that high of a setting... there's really no reason to be running above the medium-high settings unless the user is liquid cooling the VRMs, or doing an LN2 run.


If you haven't been keeping up with all the temperature readings(cpu core, VRM, etc.) I'd think you degraded your motherboard's VRMs and it can no longer handle those kinds of overclocks.

But if you've also been pushing the cpu at high loads all the time as well - you didn't mention what the PC is used for, so I'm just making an assumption - then it too would've degraded from running at high temps constantly.
You say the temps have been fine, so I suppose you haven't been pushing 85C+ all the time...
 

ASK THE COMMUNITY

TRENDING THREADS