Primary hard disk failure

pisaynittu

Honorable
Apr 26, 2012
1
0
10,510
hi this is nittu
i am facing a serious problem
when i turned on my system it displyed a message

" phoneix -Awardd v6.oopg

An energy star all copyrightright 1994-2002
phoneix technology limited
PI845glm-p
main processor: Intel(R) pentium 4 cpu 2.26Ghz(133*17.0)
memory testing: 5160896k. ok+812k shared memory

primay slave - none
secondary-none
secondary-none



primary hard disk fail

press f1 to continue press Dell to setup"


when i press f1 then it displays a messsage as below



verifying pool data--
"Disk boot failure insert system disk and press enter"




plz help me breifly what to do
this is my email pisaynityanand@gmail.com

thanks in advance....
 

tomatthe

Distinguished
Make sure you don't have any usb memory keys connected. If you do remove it and try rebooting.

If still not working, check the connections to the drive inside your machine.

If still not working you could purchase a replacement drive, reinstall the OS then try reconnecting the non-working drive and see if you could get any data off it.

Depending on how much time/effort you want to put in taking it to a repair center or contacting Dell may be your best option. If its a pentium 4 though it might just be time to start over with a new machine rather then trying to repair this one.