Print Queue not clearing after jobs are printed

G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.print (More info?)

Greetings,

I have an NT4 print server that hosts about 15 HP & Xerox printers. All of them are functioning properly, except one: A Xerox DocuColor 3535. This printer works fine, except that after jobs are printed successfully, the jobs aren't cleared from the queue. This is only happening with this printer, and it is the only 3535 on the network.

Bi-directional support is not enabled and the Keep Documents box isn't checked. Per other posts with similar problems, I have also verified the winnt\system32\spooler\printers folder and it is empty.

Anyone experience anything similar or have any suggestions?

Thanks in advance...
Kevin
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.print (More info?)

Try updating the drivers to the latest ones available...

If that does not work, see whether this printer has a print monitor
associated with it. If so, remove the print monitor, restart the spooler
service and see how it goes.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Monitors

In addition, you may want to check the print processor, and set it back to
Winprint if it's set to something else.


You may want to export the key before any changes, just in case something
goes wrong...


Cheers,
Dimce


--
This posting is provided "AS IS" with no warranties, and confers no rights.



"Kevin" <Kevin@discussions.microsoft.com> wrote in message
news:7280E63B-9458-4333-AADC-5551878DFCEF@microsoft.com...
> Greetings,
>
> I have an NT4 print server that hosts about 15 HP & Xerox printers. All
> of them are functioning properly, except one: A Xerox DocuColor 3535.
> This printer works fine, except that after jobs are printed successfully,
> the jobs aren't cleared from the queue. This is only happening with this
> printer, and it is the only 3535 on the network.
>
> Bi-directional support is not enabled and the Keep Documents box isn't
> checked. Per other posts with similar problems, I have also verified the
> winnt\system32\spooler\printers folder and it is empty.
>
> Anyone experience anything similar or have any suggestions?
>
> Thanks in advance...
> Kevin
 

ASK THE COMMUNITY