Printer - Cancel all Documents

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have a printer connected to the LPT1 port & it works fine.
But if I want to do "Cancel all documents" it takes forever to do it.
Is there any way to make it quicker?
Any help would be appreciated.
--
donwb
 

Byte

Distinguished
Apr 17, 2004
1,199
0
19,280
0
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Start/Control Panel/Printer and Faxes
Click the printer you are using and under Printer click Cancel all Documents.
Now your printer has a spooler (memory chip) to which the document has
been spooled so when you restart or reboot your pc it may still want to print
the original document. One way to clear this spooler is to unplug or shutdown
the printer and then reconnect. You can also go in to the printer properties/
advanced tab to untick "spool print documents so program finishes later"

"donbowyer" wrote:

> I have a printer connected to the LPT1 port & it works fine.
> But if I want to do "Cancel all documents" it takes forever to do it.
> Is there any way to make it quicker?
> Any help would be appreciated.
> --
> donwb
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks "byte"
Yes it works. It does mean you can do nothing else while the document is
printing - although that's still preferable (for me) to waiting 10 years
before I used your suggestion to stop spooling.

"Byte" wrote:

> Start/Control Panel/Printer and Faxes
> Click the printer you are using and under Printer click Cancel all Documents.
> Now your printer has a spooler (memory chip) to which the document has
> been spooled so when you restart or reboot your pc it may still want to print
> the original document. One way to clear this spooler is to unplug or shutdown
> the printer and then reconnect. You can also go in to the printer properties/
> advanced tab to untick "spool print documents so program finishes later"
>
> "donbowyer" wrote:
>
> > I have a printer connected to the LPT1 port & it works fine.
> > But if I want to do "Cancel all documents" it takes forever to do it.
> > Is there any way to make it quicker?
> > Any help would be appreciated.
> > --
> > donwb
 

ASK THE COMMUNITY