Printing at home as well as at work

stuart

Distinguished
Apr 5, 2004
168
0
18,680
Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have a laptop that I use at work as well as at home. The laptop has a
wireless connection. I can access everything I need at work. At home, I can
access the Internet, but I cannot figure out how to get access to the shared
printer on my home desktop PC. It seems like I can only be in one workgroup
at a time, and of course the workgroups specified at home and at work are
different. Am I missing something?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Hello Stuart,

Let say downstair PC IP is 192.168.1.10, connect directly to printer with
the printer share name of HP.

Laptop wireless IP is 192.168.2.20

Make sure you downstair Pc and printer is turn on.

Do all these steps at the laptop only:

1. DOS prompt, type PING 192.168.1.10 then ENTER. If there is a "Reply from
192.168.1.10: bytes=xx time=x ms TTL=127" then your laptop can SEE the
downstair PC and then you can follow all the below step. Otherwise, they
can't see each other, that will be no use.

2. START - PRINTERS AND FAXS - ADD PRINTER - NEXT - Choose "A Network
Printer ..." - NEXT - Choose "CONNECT TO THIS PRINTER ..." and type
"\\192.168.1.10\HP" (that means ip address of your downstair pc and printer
share name) - Message "You are about to connect to a printer on 192.168.1.10
...." - choose YES - Choose YES (to set as default printer). Then NEXT and
FINISH.

3. START - PRINTERS and FAXS - Right click the printer you have just added.
Choose Properties - Choose Tab PORTS - ADD PORT - Standard TCP/IP Port - NEW
PORT - NEXT - Type 192.168.1.10 to the first box, the second box will
automatically filled up - Choose Device Type: Standard "GENERIC NETWORK CARD"
then NEXT - FINISH.

4. At the PORT tab, make sure the check box is on at the STANDARD TCP/IP
PORT. Then click OK.

Now, you can print at the laptop using the share printer from the downstair
PC.
 

stuart

Distinguished
Apr 5, 2004
168
0
18,680
Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Thank you. I am at work now, will try it later on and let you know how it
goes.

Stuart

"Bee Nguyen" wrote:

> Hello Stuart,
>
> Let say downstair PC IP is 192.168.1.10, connect directly to printer with
> the printer share name of HP.
>
> Laptop wireless IP is 192.168.2.20
>
> Make sure you downstair Pc and printer is turn on.
>
> Do all these steps at the laptop only:
>
> 1. DOS prompt, type PING 192.168.1.10 then ENTER. If there is a "Reply from
> 192.168.1.10: bytes=xx time=x ms TTL=127" then your laptop can SEE the
> downstair PC and then you can follow all the below step. Otherwise, they
> can't see each other, that will be no use.
>
> 2. START - PRINTERS AND FAXS - ADD PRINTER - NEXT - Choose "A Network
> Printer ..." - NEXT - Choose "CONNECT TO THIS PRINTER ..." and type
> "\\192.168.1.10\HP" (that means ip address of your downstair pc and printer
> share name) - Message "You are about to connect to a printer on 192.168.1.10
> ..." - choose YES - Choose YES (to set as default printer). Then NEXT and
> FINISH.
>
> 3. START - PRINTERS and FAXS - Right click the printer you have just added.
> Choose Properties - Choose Tab PORTS - ADD PORT - Standard TCP/IP Port - NEW
> PORT - NEXT - Type 192.168.1.10 to the first box, the second box will
> automatically filled up - Choose Device Type: Standard "GENERIC NETWORK CARD"
> then NEXT - FINISH.
>
> 4. At the PORT tab, make sure the check box is on at the STANDARD TCP/IP
> PORT. Then click OK.
>
> Now, you can print at the laptop using the share printer from the downstair
> PC.
>
>