Privateers transferring plans

Smiley

Distinguished
Jun 9, 2004
52
0
18,630
Archived from groups: alt.games.vgaplanets4 (More info?)

I'm playing a game where I have gotten my hands on some good alien hull
plans. I want to disemenate through my fleet to maximise the Priv x3
damage bonus but none of the transfers ever work. From pods to ships,
from ships to bases. Nothing. More often than not the plans just wipe
themselves.

Is this inability to share hull plans a design feature of the Privs or
is it a bug?
 

Magik

Distinguished
Aug 14, 2004
146
0
18,680
Archived from groups: alt.games.vgaplanets4 (More info?)

I'm not the best with hull plans, but I think you may be attempting to
use plans for certain alien races that can't have their hull plans used
like the Crystals, Solarians or Robots. I don't think that what you
are trying to do works on those races. You may also have a Crystal
X-Field ship in the area, which has a special ability to wipe alien
hull plans from ships.

Magik
 
G

Guest

Guest
Archived from groups: alt.games.vgaplanets4 (More info?)

Magik wrote:
> I'm not the best with hull plans, but I think you may be attempting to
> use plans for certain alien races that can't have their hull plans used
> like the Crystals, Solarians or Robots. I don't think that what you
> are trying to do works on those races. You may also have a Crystal
> X-Field ship in the area, which has a special ability to wipe alien
> hull plans from ships.
>
> Magik
>

Privs are not allowed to store plans in
pods! You'll have to transfer them from
ship to ship.

cu
Ilja
 
G

Guest

Guest
Archived from groups: alt.games.vgaplanets4 (More info?)

Torsten 'Ilja' Rathgen wrote:

> Privs are not allowed to store plans in pods! You'll have to transfer
> them from ship to ship.

Ahh and forgot: Privs are not allowed to
build alien hulls at all. So maybe they
can't store plans on bases as well
(didn't test it).

cu
Ilja
 
G

Guest

Guest
Archived from groups: alt.games.vgaplanets4 (More info?)

I'm having the same problem... all the plans I NAP are disappearing the
next turn. Even hull plans I can normally build. It's only happened
once or twice, so I wasn't sure if there was a real problem or if a
device was around or something else, but it seems there is.

It's hard to get the Priv bonus if you can't store the plans, eh?

TIM may need notified.

BTW, Privs cannot launch pods of plans... this is correct.
 

Smiley

Distinguished
Jun 9, 2004
52
0
18,630
Archived from groups: alt.games.vgaplanets4 (More info?)

david_bandy@hotmail.com wrote:
> I'm having the same problem... all the plans I NAP are disappearing
the
> next turn. Even hull plans I can normally build. It's only happened
> once or twice, so I wasn't sure if there was a real problem or if a
> device was around or something else, but it seems there is.
>
> It's hard to get the Priv bonus if you can't store the plans, eh?
>
> TIM may need notified.
>
> BTW, Privs cannot launch pods of plans... this is correct.



Thanks for ideas. I think it must be a Priv feature. So as not to let
our ships get TOO powerful !-)
 

gary

Distinguished
Dec 31, 2007
1,052
0
19,280
Archived from groups: alt.games.vgaplanets4 (More info?)

david_bandy@hotmail.com wrote:


>
> BTW, Privs cannot launch pods of plans... this is correct.
>


Are you suggesting that you can launch them empty and fill them later?
 
G

Guest

Guest
Archived from groups: alt.games.vgaplanets4 (More info?)

That is such a shame Glen.... I feel really really bad for you.

I found that erasing them occurred at the end of movement (after hull
napping I might point out), have you made sure that all your ships are
at the same location till the end of the turn as maybe transferring
them occurs then as well. (I recently went on a purge to remove all my
ship plans)
 

TRENDING THREADS