Sep 8, 2021
3
0
10
0
Hello,

i have a problem with my Phanteks Strip since bios update. The Phanteks is plugged to the Asus ProArt B550 motherboard. Here I use among other things a Phanteks Neon Digital RGB LED strip. This is connected to the mainboard via 5V RGB header and controlled by AURA.
The header I used on my MB is ADD_GEN2_1 (5V).
This worked fine - until I did a Bios update to the latest version. Update from Version 2404 to Version 2434.
Since then the Phanteks RGB LED strip doesn't work and shines only at the beginning with a few LEDs in green.
Since my mainboard has two 5V RGB HEADER (3pin), I also connected the LED Strip to the other header ADD_GEN2_2 and the LED's light up. So the LED Strip is not dead and can also be controlled via AURA over GEN_2 Header.
If I plug everything back to ADD_GEN2_1, the LED's of the strips light up briefly on power up and glow in rainbow colors for a few seconds. After that only 2cm of the RGB Strip light up in green right next to the power connector and no software control is possible anymore.

Now the question:
Can it really be that I have shot the 5V RGB Header GEN2_1 with a simple BIOS update? Is such a thing possible?🤔
Is it possible that the not working 5V RGB header (ADD_GEN2_1) has a voltage problem? If yes, whre can i check the voltage for this specific header in the bios?
What other causes could there be for this phenomenon?
Is a downgrade to an older BIOS version advisable?


Mother board:
Asus ProArt B550

RGB Installed:
Phanteks RGB Strip at 3Pin 5V - Currently not running
Phanteks Halo at 4pin 12V - works
NZXT Fan to NZXT Hub - works

Thanks in advance for the help.
 
Last edited:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

There was a version 2407 between your prior BIOS version and the latest BIOS version. I'd have flashed my way to the top instead of jumping to the latest version. Now that we're here, have you tried reflashing the BIOS with the same BIOS version using the BIOS FlashBack functionality on the board, page 2-19?

Is a downgrade to an older BIOS version advisable?
Personally I wouldn't since you could end up with a bricked motherboard.

Try and power down the system, disconnect from the wall, display, press and hold down the power button then remove all connectors from the motherboard, then remove the CMOS battery. Replace the battery, reconnect everything inside the system and then the display and power and see if that helps in any way.
 
Sep 8, 2021
3
0
10
0
Hello @Lutfij thanks for quick reply and your advice! I used the Bios flash functionality within Armoury Crate. Which was doing the job a month ago without problems, while first setup.

I will follow your tips and see if it works.

I'm wondering how the update can cause such problems?
Is it better to make a bios update from version to version to avoid such problems?

Next time i don´t make an update.. because my other problem is also not solved.
The reason why I flashed to the latest version is that I also have problems with USB-C. (Flackering monitor, irregular loss of the signal, black screen and start again) and I thought by the Bios update this is fixed. Which unfortunately was not the case. another problem, maybe another thread.
 
Sep 8, 2021
3
0
10
0
So short update on this topic. Not possible to get the RGB Strip shine on ADD_GEN2_1 header. So i skipped it and send it back. Now using just NZXT lighting and it works.

But..
another Problem now came to my mind: machine is not booting like it should. Orange LED is on and nothing happens, no boot. Have to press reset button to make the system boot. But even that is not working like expected. It loose power after and is then booting.

Protocol:
Press Power Button
System starts
Orange LED
  • no booting, all RGB LED on -
  • manually pressing reset button -
Orange LED
Red LED
- Power loss -
-System starts -
Orange LED
Red LED
White LED
Green LED -. Boot

In OS everything look fine, also stress test with cinebench, timespy, blender no issues. PC is just not starting like expected
I tried the following to solve the issue:
  1. disconected from wall, was making a CMOS reset, was checking all cables on MB etc.
  2. changed the RAM Settings from D.O.S.P to default
  3. tried to change the frequency of RAM (RAM Corsair Vengance 3200Mhz CMK64GX4M2E3200C16, Vengeance LPX, 16-20-20-38)
  4. disabled fast boot
  5. enabled Erp S4+S5
Nothing really helped to get system boot without pressing reset button. 😕

Have now spent hours digging through threads titled "Orange LED, 0D LED, computer won't boot etc", here and other popular sites and Youtubechannel. Didn't really do anything except often the same keywords.... Asus motherboards and AMD. Can it be that there are simply problems with ASUS motherboards and AMD at cold start?
Does the MB lose information when the computer is disconnected from the power supply for a longer time? This would speak for it why it switches itself off after reset button and then switches on again... like a kind of "can't find settings or have an error, load default values".
 

ASK THE COMMUNITY