[SOLVED] Problem 0XC0F1103F on Nvidia GeForce Now

Apr 25, 2020
5
2
15
1
Hello, I have a problem with Nvidia GeForce Now. When I launch GeForce Now, it gives me the error code 0XC0F1103F. I researched the Internet and saw that I had to use the integrated graphics processor. Problem: I'm on Windows 8.1 and my PC is made for Windows 10 (I installed Windows 8.1 for personal and professional reasons). The drivers for my graphics card do not exist for Windows 8.1 and I had to use a tutorial to install the drivers (I had to hack the .zip file of Intel 7th generation graphics cards). Another problem: I have an error code on the graphics card in the device manager which says Windows has stopped this device because it presents problems. (Code 43). Help me as soon as possible.

Characteristics of my PC:

PC: HP Pavilion 590-p0000
Processor: Intel Core i3-8100 (8th Gen) @ 3.60 GHz
Graphics card: AMD Radeon R5 M435
OS: Windows 8.1 (downgraded from Windows 10)
RAM: 8 GB.

Thank you. I am available.
(PS: I used Google Translate, sorry if you don't understand)
 
Sep 8, 2019
16
1
25
4
Hi,

So i was having the same problem (AMD user) but this fix may also work for nvidia users. I followed some steps below to access the switchable graphics tab on the AMD userface (2019 edition). I waited until i got the error message (same as above) and selected power savings on the GeForceNowStreamer.exe but still i had no luck. HOWEVER, what worked for me was:
1)Go to Windows search> type and select: Edit Power Plan
2)(optional)Click: Restore default settings for this plan( this is optional, however i had changed certain settings before so i did this just to be sure)
3)Select Change advanced power settings
4)Scroll down and select: Switchable Dynamic Graphics> Global settings
5)Select Plugged in > Force power savings Graphics.
6)Press apply and close window.
After doing this i was able to use GeForce now with no problems. I hope this helps!
 
Reactions: Sortilax
Sep 8, 2019
16
1
25
4
Hi,

So i was having the same problem (AMD user) but this fix may also work for nvidia users. I followed some steps below to access the switchable graphics tab on the AMD userface (2019 edition). I waited until i got the error message (same as above) and selected power savings on the GeForceNowStreamer.exe but still i had no luck. HOWEVER, what worked for me was:
1)Go to Windows search> type and select: Edit Power Plan
2)(optional)Click: Restore default settings for this plan( this is optional, however i had changed certain settings before so i did this just to be sure)
3)Select Change advanced power settings
4)Scroll down and select: Switchable Dynamic Graphics> Global settings
5)Select Plugged in > Force power savings Graphics.
6)Press apply and close window.
After doing this i was able to use GeForce now with no problems. I hope this helps!
 
Reactions: Sortilax

ASK THE COMMUNITY

TRENDING THREADS