Problem overclocking E4300 Past 2Ghz

WhoIzHe

Distinguished
Apr 28, 2007
10
0
18,510
Hi everyone!
As you can tell from the name of the thread, I'm yet another noob who is looking to overclock my E4300.
I've encountered a problem however.
I'm using an Asrock ConRoeXFire-eSATA2 motherboard, along with 2GB of 667Mhz DDR2 Ram.
I am aware that the motherboard that I'm using is no overclocker but I'm pretty sure it should be capable of bringing my E4300 upto at least 2.4Ghz with no increase in voltage.
I've only managed to bring the FSB to 224 = 2.016Ghz, anything above then it won't post.
When I run CPU-Z, the voltage constantly varies, despite having disabled SpeedStep, 'Enhanced Halt State', and Spread Spectrum.
Is that normal?
I really don't know what could be the problem.
Any help would be appreciated. Thanks.
 

Mogwilson

Distinguished
Jun 16, 2008
85
0
18,630
Right, Set your rig back to stock speed, There is no need to disable speedstep so enable it, Now look in bios and set your ram frequency to the lowset divider(400mhz), The voltage in CPU Z will change due to vdroop so for now leave the cpu voltage on auto, Set the pci e freq to 100 and make sure you save the changes and reboot, Go into cpu z and if possible show a screenshot of cpu z memory tab. I need to know what cpu z shows as your memory speed .
cheers
 

iluvgillgill

Splendid
Jan 1, 2007
3,732
0
22,790
you will need to disable speedstep as it vary the speed and voltage during OC will make big fluctuation which will cause instability. others mogwilson said is fine.

come on mog!enable speedstep thats against the OC sticky. you sure dont want everyone firing at you do you?:(
 

WhoIzHe

Distinguished
Apr 28, 2007
10
0
18,510


I've followed mogwilson's advice except for turning on the SpeedStep part but it still doesnt seem to have made a difference.

The voltage still constantly changes from 1.304 - 1.328v
 

Mogwilson

Distinguished
Jun 16, 2008
85
0
18,630
Did i just make myself a target? Ive overclocked a lot of rigs and have never had a stability problem with any of them with it enabled, I know a lot of people disable it so i should have maybe worded it differently. Iluvgillgill, I take your telling off like a man.
Anyway, Im amazed that people dive into ocing their hardware without reading up on it first, Ram is 90% of the problems so you need to find out what frequency its running at and what timings and voltage are the manufacturers defaults. You want the ram at its lowest divider and you can play about with the timings when you have a stable overclock. With stock cooling you might make it up to 2.7 ghz , im sure your mobo bios wont let you change cpu voltage(need to check) so unless you want to volt mod it i would not push it to far.

cheers
 

pcgamer12

Distinguished
May 1, 2008
1,089
0
19,280
Dude, I OC with SpeedStep on. It doesn't matter if it's on or off at mild OC. Try loosening your timings to rated speed and volts.

-9999999 for iluvgillgill
 

Mogwilson

Distinguished
Jun 16, 2008
85
0
18,630
Your ram timings are at 1:1 which is what we all want to run our ram at, As long as your ram frequency is set to the lowest and your timings are set to auto your ram seems fine, HMM, Your cpu voltage seems high for stock speed, Even with speedstep enabled it should be lower so i need you to go in your bios and find cpu voltage, Check if you can change this because sone Asrock boards wont let you, If it does it needs to be on auto.
The voltage will fluctuate in cpu z due to vdroop and its nothing to worry about, Im just concerned because ram is normally to key to a stable overclock and all C2D's will give at least 30% more power with overclocking.

Dont worry about the voltages, Take your FSB up to 233Mhz(make sure PCI E is at 100) and reboot, If it boots into windows you need to download a program called Orthos and Core temps, Run Core temps and minmize it tio tray, Run orthos CPU grommacs core test for two hours which will tell you if you have any errors(it beeps at you), Keep an eye on core temps while orthos is running and if it goes over 70% its to hot. Your ram seems ok and on stock voltage 233Mhz fsb is easy, If it fails this it may be a duff chip or mobo.

cheers( ensure CPU TM function is enabled )
 

Mogwilson

Distinguished
Jun 16, 2008
85
0
18,630
Just googled your mobo and you cannot change the CPU voltage in bios so your limited to your overclock, However if it wont make it to 233Mhz on the FSB the only option is to upgrade your mobo to at least a P965 chipset with full bios unlocked, Good luck.

Let me know if its stable at 233Mhz.

cheers
 

iluvgillgill

Splendid
Jan 1, 2007
3,732
0
22,790
well pcgamer12 i think if your OC is nowhere near the very high OC i see the speedstep is ok. but when you OC the system to a very high level, with speedstep enable there is no way to contain stability. what i mean is if i OC the Q6600 to 3.8ghz, if i got the speedstep enable after i decode a video when it drop back to 6X the system BSOD straight away as the voltage spikes and cause the signal to behave obnormally hence create the crash. and sometime when i load up a game the speed and the voltage of the processor shoots up and create a crash which could also happen.

WhoIzHe your call. the sticky said the same thing what i said. do you think its not correct and being put up in the sticky? you might turn it back on AFTER you get a stable OC to save a few cents over the year.:p

i will see how far this 2 guys can take you.GOOD LUCK!
 

Mogwilson

Distinguished
Jun 16, 2008
85
0
18,630
Iluvgillgill, Just because its in the sticky it dont mean its right for everybody, My Rig 1 E6750 is now at 3.6Ghz stable and its on 24/7 for gaming/authoring etc and speedstep is enabled, Either way you can enable/disable if you want so i dont think its a major issue, My mates E8400 was up to 5.0Ghz on phase cooling with speedstep enabled so i dont think its a problem. Anyway Whoizhe, I recommend the P5K series of mobos if your mobo is not doing it for you.

cheers
 

azurath

Distinguished
Jul 15, 2008
3
0
18,510
Hey whoizhe, i've overclocked my E4300 to 3.0ghz, and its running stable, and i havent even changed the vcore yet, the mobo is running it on auto.