Problem solving hardware issues


Dec 9, 2012

I'm new to solving hardware issues and need some help with a side project.

I acquired an old-school alienware off my brother in law who said it had died,
i wanted the challenge of bringing it back on line and hopefully learning about computer hardware.

any way, the specs:
mobo= d875pbz intel
cpu= pentium 4 @ 3.2ghz
memory = 1024mb
gpu = geforce fx 5950 ultra
psu = 420w
HDD= 74.1gb raid 0 volume
80.1gb st380013 as scsi disk device

hopefully they should give you an idea what I'm working on. now i dont fully understand what my bro in law had with it but it came to me dead. so I tried the steps set out in
didnt really get anything so i managed to find exact replacements for mobo, cpu, mem, and gpu. came as a bundle for £25. bargain :D

plugged it all in and it finally started. managed to load windows xp on it but I'm now having problems with the pc powering down instantly. If I remove the memory I get to post, 3 beeps = recovered from a problem.
I cant see where the computers at because the current monitor is showing no signal so I don't know if windows loads. if i remove the cmos battery and put one mem stick in (256mb) it will run again. but it will revert back to instantly powering off.
so as I'm getting no where I've gone through the above link steps again but this time I accidently pulled the mobo power supply cable out. I don't know how I missed this but some of the points are black/melted. The corresponding wire colours are 3 x orange + 1 x brown.
I'm presuming this may have been the original cause of death and now may possibly be what's causing the system to shut down.

Has the psu failed? do I need to replace it?? or is there something else?

I would love to get this pc going again, and it would be a good achievement
for me. I know this is an old system, so if its pointless persuing this, let me know.

I apologise for long winded explanation, it probably could of been shorter.

but many thanks for reply's in advance.

rene i think there was two issue with the old system. I think the power supply went bad and fried it. the new mb worked but was fried from the bad power supply. right now i would buy anew power supply. if your lucky the new mb will work fine..if not you have to get a new mb and see if any other parts went bad. the other issue could be that on the mb there is a bad cap and it shorting out the power supply. in eather case your going to need to get a new power supply. on the old one if you have a friend that has a volt meter use the old green wire to black ground wire to turn the power supply on and check the output of the power supply with a volt meter. should be looking for 12v and 5v and 3.3 volts on the wires. anything over 12v or way onder it is a power supply issue.


Nov 3, 2012
it does sound like the PSU is on it's last legs. give the PSU a sniff, if it smells really sickly, like treakle, then it has bottled it. that's a very old spec system though, probably couldn't do much with it nowadays, 1GB of RAM wouldn't go very far.