Problem starting a programme in XP Pro

Dave

Distinguished
Jun 25, 2003
2,727
0
20,780
0
Archived from groups: alt.sys.pc-clone.dell (More info?)

Purchased a Dell Inspiration 4700 this week; I installed Grand Theft Auto
Vice City, and every time I try to start the programme, I get a spinning
disc icon instead of a mouse for about 2 mins, then nothing happens. I did
temporarily rectify the problem by taking out the disc, starting the prog,
waiting for it to prompt for the disc, then putting in the disc and clicking
"retry". This no longer works and I cannot get the programme to start.
Uninstalling and reinstalling has made no difference. Any help appreciated.

Dave
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

Is it a copy of a CD or is it the original? Sounds like a copy protection
issue.

"Dave" <dave_stereophonic@hotmail.com> wrote in message
news:41691345$1_4@mk-nntp-2.news.uk.tiscali.com...
> Purchased a Dell Inspiration 4700 this week; I installed Grand Theft Auto
> Vice City, and every time I try to start the programme, I get a spinning
> disc icon instead of a mouse for about 2 mins, then nothing happens. I did
> temporarily rectify the problem by taking out the disc, starting the prog,
> waiting for it to prompt for the disc, then putting in the disc and
> clicking
> "retry". This no longer works and I cannot get the programme to start.
> Uninstalling and reinstalling has made no difference. Any help
> appreciated.
>
> Dave
>
>
>
>
 

Dave

Distinguished
Jun 25, 2003
2,727
0
20,780
0
Archived from groups: alt.sys.pc-clone.dell (More info?)

Nope, it's an original
"WSZsr" <nospam@hotmail.com> wrote in message
news:y89ad.3892$q%7.715@newssvr11.news.prodigy.com...
> Is it a copy of a CD or is it the original? Sounds like a copy protection
> issue.
>
> "Dave" <dave_stereophonic@hotmail.com> wrote in message
> news:41691345$1_4@mk-nntp-2.news.uk.tiscali.com...
>> Purchased a Dell Inspiration 4700 this week; I installed Grand Theft Auto
>> Vice City, and every time I try to start the programme, I get a spinning
>> disc icon instead of a mouse for about 2 mins, then nothing happens. I
>> did
>> temporarily rectify the problem by taking out the disc, starting the
>> prog,
>> waiting for it to prompt for the disc, then putting in the disc and
>> clicking
>> "retry". This no longer works and I cannot get the programme to start.
>> Uninstalling and reinstalling has made no difference. Any help
>> appreciated.
>>
>> Dave
>>
>>
>>
>>
>
>
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

The organic entity known as Dave communicated the following:

> Purchased a Dell Inspiration 4700 this week; I installed Grand Theft
> Auto Vice City, and every time I try to start the programme, I get a
> spinning disc icon instead of a mouse for about 2 mins, then nothing
> happens. I did temporarily rectify the problem by taking out the disc,
> starting the prog, waiting for it to prompt for the disc, then putting
> in the disc and clicking "retry". This no longer works and I cannot
> get the programme to start. Uninstalling and reinstalling has made no
> difference. Any help appreciated.

I don't have a clue where you can purchase a "Dell Inspiration 4700", but
it sounds as if he CD drive has problems reading the CD. The Take2 website
states that the game should work on XP Pro, so I recommend contacting their
technical support.

Hans
 

ASK THE COMMUNITY