Question Problem with 2/4 RAM slots

renzull

Prominent
Nov 2, 2017
31
0
540
1
Hello folks, so today i decided to clean-up my PC. Disassembled my PC and cleaned up its components. Then of course i put the PC together and tried to boot it, powered my system, yet there was no picture on screen. Then i decided to try 1 stick in every slot and boot. At the end 2 slots didn't bring me picture on screen. Which means that 2 slots out of 4 are working and yes i tried all sticks. Every single stick works in those 2 working slots. Is the conclusion that my 2 RAM slots are dead or is there something else to it.

I even checked the wiring and replaced CPU's thermal paste. Everything works except those two RAM slots. I assume that they died somehow.

MOBO: Hewlett-Packard 1495.

Looking for new system soon aswell.

Thank you for reading my problem and suggesting solutions!
 

renzull

Prominent
Nov 2, 2017
31
0
540
1
Sounds like the slots are dead, maybe while you were cleaning it something got a static shock.
Thanks for the reply, yeah i assumed that something got a static shock aswell, so i have only 2 slots working, getting more ram soon for those slots because 4gb RAM nowadays is nothing.

Topic closed!
 

renzull

Prominent
Nov 2, 2017
31
0
540
1
I tried another cpu aswell, same results. i was wondering if my mobo somehow had disabled slots 3 and 4. But it seems they are dead.
 

renzull

Prominent
Nov 2, 2017
31
0
540
1
i got new information. I opened my pc up and checked the pins. Well one pin is basically flipped backwards somehow. I provided a pcture aswell. Not best quality but its as much as i could zoom in.
 

ASK THE COMMUNITY

TRENDING THREADS