Question Problem with Asus Maximus X Hero motherboard or my system in general.

Feb 11, 2020
1
0
10
0
Hello, I'm writing since I have an issue with the Asus Maximus X Hero motherboard or my system in general, specs are below:

USERBENCH PC BUILD COMPARISON
(GAME 43% / DESK 67% / WORK 39%)

CASE: Obsidian Series 900D Super Tower Case
POWERSUPPLY: Corsair HX750i Full Modular
CPU: Intel Core i3-8100 (8th Gen/Socket 1151)
GPU: Gigabyte Windforce GTX 770
SSD: Kingston A400 480GB
HDD: Seagate Barracuda 500GB
RAM: Corsair Vengeance DDR4 3000MHz Dual-Channel (2x4GB) (8GB)
MOTHERBOARD: ASUS ROG Maximus X Hero (WI-FI AC) (8th Gen/Socket 1151)
OPERATING SYSTEM: WINDOWS 10 on SSD
MONITOR: ACER GD235Hz

The issue is that when I powered on my PC I get no power on monitor, keyboard or mouse and on motherboard I have a red CPU light intense red that's constantly on and and Q-code is 00 and all RGB lights work perfectly fine, and look quite nice actually.

First off, the MOBO has RGB and everything lights up fine, and everything. When I proceed to turn it on, it turns on, but there's completely no power going to the monitor so I'm unable to access the bios or simply post. Everything works inside, all fans work, GPU is running perfectly fine, with 3 fans running smooth. All the fans inside are controlled by a fan controller and all of them are running perfectly fine. There's also a heatsink on my CPU just a stock one, but it's also running perfectly as well.

Now when I power on it starts and immediately the cpu red light is on , all fans are spinning like they should but no bios load, no signal on monitor, keyboard or mouse - I have tried to plug the monitor into the motherboard and same issue, I took out my GPU and connected it straight to the motherboard itself and it continues to do the same. Simply I should be able to get at least some type of video on the monitor itself.

It's been like this for a week or two now, and I've called a computer place and followed his commands by unplugging the GPU and connecting straight to motherboard, and I've also cleared the CMOS by taking the battery out and clicking the on button to take out any residual power going to the motherboard and I've also checked and double checked all connections and they are all properly seated, and I also re-seated everything as well twice.

Next I took the PSU from the other known working PC and hooked the CPU , motherboard and my GPU and same issue. I also tested my PSU on another PC and is working just perfectly fine.


I want to ask the community if they know anyone with the same issue that solved it, does anyone have any ideas or solutions to solve this?

Please feel free to give any suggestion possible since I intend to dig deep into this until I find what is actually wrong here and I will come back to this forum after I find the issue and fix it.

Thank you for dedicating your time to read this and I hope we can get to this common problem that it seems has no resolve around it.

Sincerely,
TB
 

ASK THE COMMUNITY

TRENDING THREADS