[SOLVED] Problem with BIOS, 4g decoding, Windows 7 installation. How can i solve this?

Jan 27, 2020
17
0
10
0
I have a problem. I had some problems with windows 10,it was lagging when browsing the internet,and i was streaming also and i had problem with obs crashing a lot.So i tried to install a different OS.Linux i tried Linux Mint,Ubuntu,Debian but it did not comfort me a lot.And i decided to switch again to windows and windows 7.I had no problem until i tried to install the OS from the bootable usb, when the first screen showed up with the languages etc, and the install process of windows 7 started the keyboard and mouse stopped responding.

I tried a lot of things,fix it ,i also tried editing a lot of stuff in bios too.Till the time i changed a value in a preference called 4G decoding or something like this , when i tried this , the menu of the windows 7 install showed again but this time with some weird patterns of colours like pc had hallucinations or something with again having the problem of keyboard and mouse not responding.

But this time the problem is when i tried to restart the pc and taking the usb out or with the usb, the flash screen of bios and i do not have the option anymore to get in bios to change the option of 4G decoding or do anything.

When i plug out the usb it just show up a black screen with a blinking underline,in which when i try to insert anything from the keyboard nothing is showing up.And when i plug in the exact usb again and restart the pc, is just showing up the weirdly colourful windows 7 installation screen with the selection of languages show up in which i cant proceed because the keyboard and mouse are not responding.

Is there any action i could do at this point,anyone knows?Anyone i can do even pluging or unpluging any hardware to help it working? The motherboard is ASROCK B450M Pro4 with Corsair ddr3 16gb 2 modules 1600Mhz ,processor ryzen 5 2600,3 hdds ,1 ssd samsung 970 evo, i tried to install windows 7 professional.

Thank you in advance!
 

ASK THE COMMUNITY

TRENDING THREADS