Question Problem with booting from SSD

Oct 2, 2019
9
0
10
0
For the last few months, I've been using Windows on an SSD. All of a sudden, I can't boot from it any more. I also have an HDD with Windows on it.
The problem began when I was on the HHD and decided to repair it, so it restarted and actually said it couldn't repair the errors. After this, I can't boot from the SSD. I can see it from the HHD, but I can't access it. I've checked the SATA connections and they seems fine. Whenever I restart my computer, it keeps wanting to try and repair the HHD. Any ideas on how to fix this?
 

Newtonius

Upstanding
Sep 25, 2019
433
83
340
26
Have you checked your bios?

Make sure you set the #1 boot drive as the SSD.

If another drive on the system has windows on it, the motherboard will sometimes try loading from that drive. If you manually set the boot drive in bios to be the SSD drive, it will boot from that drive first.
 
Oct 2, 2019
9
0
10
0
Have you checked your bios?

Make sure you set the #1 boot drive as the SSD.

If another drive on the system has windows on it, the motherboard will sometimes try loading from that drive. If you manually set the boot drive in bios to be the SSD drive, it will boot from that drive first.
I've just tried that and it doesn't work. I also disconnected all but the SSD and when I boot it up, I get a message saying 'Preparing automatic repair'. It then says 'Automatic Repair could repair your PC'.
 
Oct 2, 2019
9
0
10
0
Have you checked your bios?

Make sure you set the #1 boot drive as the SSD.

If another drive on the system has windows on it, the motherboard will sometimes try loading from that drive. If you manually set the boot drive in bios to be the SSD drive, it will boot from that drive first.
Any help????
 

ASK THE COMMUNITY

TRENDING THREADS