Problem with default GPU frequency

fnikol22

Prominent
Dec 28, 2017
6
0
510
0
Hello,
I recently bought used GTX 1080 Ti Gaming OC from Gigabyte. And my first experience wasn't too good - PC has shut down after a few seconds of gaming load. The first thing I though was that maybe it's broken (it's a used one after all), but then during the second attempt I saw the frequency (using HWInfo) - over 1900MHz. So I downloaded Xtreme Gaming Engine and changed the max. frequency. And it is a solution but not a satisfying one - as soon as I close this software the problem returns (GPU overclocks over 1900MHz again when under load), and also when in XGE if I hit the 'default' button it sets max. frequency extremely high again. How can I change that default frequency so that I don't need XGE or other software running to prevent extreme autooverclocking?

Update: Now I can't even force it to not overclock - XGE has max frequency set to 1657MHz but the card still goes all the way to 1911Mhz. Maybe some kind of BIOS reset would help? Anyone knows something about it?
 

fnikol22

Prominent
Dec 28, 2017
6
0
510
0
I'm not really sure what worked but I tried reinstalling drivers, clean installing everything graphics related after using DDU, swapping power pins (it's probably not this - that was the first thing I did and I tested after that with a crash result), swapping PCIe port, using multiple OC software (in my case it was for underclocking ;p) - MSI Afterburner, XGE from Gigabyte etc. I also played a little with Nvidia NVFlash but I decided against reflashing BIOS as that might (I don't really know if it would) void my warranty. Now the system is stable. Good luck if you have a similar problem.
 

ASK THE COMMUNITY