Question Problem with front aio help

mikber.mb

Commendable
Jan 11, 2020
19
0
1,510
0
i cant find out where the front panel connectors are fintting. Its a 2 case fan connectors. Power button and something else. I think its supposed to go to LEDH2. Cant find manual online, i think the model is ly530. The pc worked before but i opened it up and may have accedentaly unplugged the pin.. help. pictures coming
 

mikber.mb

Commendable
Jan 11, 2020
19
0
1,510
0
Obviously, it's not a laptop.
Where did you get that "ly530" from?

What is the model name of your Lenovo desktop?

What are technical specs of that thing?
it says ly530 on the motherboard. bought the machine used so i actually got no idea. Its hot an gtx 1060 8gb ram 550w psu and some intel chip. Where can i find the model name on the machine?
 

geofelt

Titan
There is another connector that looks like it would accommodate the cable.
It is located near the end of the pcie slot at the back i/o panel.
That is where you would normally see sound connectors to the front microphone ports.
Match up the blocked pin to insert it.
 

mikber.mb

Commendable
Jan 11, 2020
19
0
1,510
0
The yellow header looks like a normal front panel connector.
The standard pin out looks like this:
https://www.intel.com/content/www/us/en/support/articles/000005643/boards-and-kits/desktop-boards.html
The lenovo pc should have a single cable going from the front power switch
That plugs into the front panel connector.
If you can't find it, you can power on the pc by shorting the two pwr pins momentarily.
i dont get it… look at the first image. The blue is the pwr led and pwr switch i think, red is the closed spot and green are the fan led. It wont fit. When its on the fan led is outside the connector and i am sure the fan leds worked before. I dont understand.

https://drive.google.com/file/d/19K-S9R6awA4DJqpLoUe6jBTTxOKbSuKp/view?usp=drivesdk

https://drive.google.com/file/d/1TlWLjUZ01NN0VZWtj6jNMe3nnKmFCSUt/view?usp=drivesdk
 

mikber.mb

Commendable
Jan 11, 2020
19
0
1,510
0
I don't know what the yellow header is.
There must be a front panel header somewhere.

If this pc worked before, why is the motherboard out of the case, and why is there no cpu mounted?
simply because i’m not home and took a picture from the internet😛
 

geofelt

Titan
We don't know what the function of the connector he has in his hand is for.
It must go somewhere since it was presumably connected before.

There also should be a front panel audio connector that needs to be connected.

It might be best to see a photo of the actual motherboard and not a stock photo to see what connections are already there.
 

ASK THE COMMUNITY

TRENDING THREADS