Problem with GTX 580 Lightning XE

marc98951

Distinguished
Nov 3, 2011
2
0
18,510
It seems like I am not having any success with my recently purchased GTX 580 MSI Lightning Extreme Edition...

While doing the Benchmark on Mafia 2 with max settings, I only get between 17 and 31 FPS with struggling sometimes.

As for 3DMark 11, it says that my score is low compared to others, and when I look at my score, it sure is. On some of the tests, I only get 11 FPS, and I am currently wondering what is wrong with it. I don't think that is the way it's supposed to be with my current spec:

Intel i7-2600k @ 4.4GHz
Asus P8p67 WS Revolution
GTX 580 Lightning XE 3GB
16GB 1600MHz G.Skill Ripjaws X

As for my temperatures, even with Prime95 it looks like my CPU stays at 24C idle, and never goes over 58 degrees. As for my graphic card, it stays under 67. I have the latest drivers and rebooted several times in the process. I also disactivated the SpeedStep, EPU, and similar power-managment options in the BIOS that would downclock my CPU to 1.6GHz. I just didn't find the thing to stop my GPU downclock when Idle, though. Iattached some screenshots and my DxDiag in case it would help you to spot the problem. I would greatly appreciate to have some help so I can fix this problem. Thank you!

Screenshot: http://dc98.2shared.com/download/ftcJMnsz/Afterburner.jpg?tsid=20111103-123439-ec2e9f85
DxDiag: http://www.2shared.com/document/oKGXl1Ls/DxDiag.html
 

marc98951

Distinguished
Nov 3, 2011
2
0
18,510
Thanks for pointing that out. I looked in the BIOS and all cores were enabled, but in MSCONFIG, under boot, 2 cores were selected (3 and 4 are not selectable for some obscure reason), I unchecked the box, rebooted, and now I run at 57-59 FPS with everything maxed. Thanks a lot.