[SOLVED] Problem with hardware caused windows to stop working correctly

Jun 17, 2022
4
0
10
0
Been having this issue with a game called satisfactory, I play for maybe five minutes and then my screen goes blank with a no input detected pop up by my monitor. My pc stays connected but cant see anything. every time I have to hard reset my pc. This only happens with this game.

Running problem details in my pc settings shows "A problem with your hardware caused Windows to stop working correctly." and this is the report page. I'm not sure what is causing the issue, any help would be great!

Im running a 2080ti and I5, no other games effected like this one.




Source
Windows

Summary
Hardware error

Date
‎6/‎17/‎2022 2:56 PM

Status
Not reported

Description
A problem with your hardware caused Windows to stop working correctly.

Problem signature
Problem Event Name: LiveKernelEvent
Code: 141
Parameter 1: ffffd783ab59a460
Parameter 2: fffff8036b6eab20
Parameter 3: 0
Parameter 4: 1f18
OS version: 10_0_19043
Service Pack: 0_0
Product: 768_1
OS Version: 10.0.19043.2.0.0.768.101
Locale ID: 2057

Files that help describe the problem
WATCHDOG-20220617-1456.dmp
sysdata.xml
WERInternalMetadata.xml
WERInternalRequest.xml
memory.csv
sysinfo.txt
 
video engine timeout detected

normally, you would remove any overclock and check temps of the GPU. I would also update motherboard sound drivers (for the case where you have a older realtek sound driver that corrupts gpu drivers)

providing the actual minidump file so it can be looked at with the windows debugger may provide better info.
 
Last edited:
Jun 17, 2022
4
0
10
0
Operating System
Windows 10 Home 64-bit
CPU
Intel Core i5 @ 3.60GHz 36 °C
Coffee Lake 14nm Technology
RAM
16.0GB Dual-Channel TridentZ@ 1599MHz (16-18-18-38)
Motherboard
Micro-Star International Co. Ltd. Z370M GAMING PRO AC (MS-7B44) (U3E1) 36 °C
Graphics
ROG PG348Q (3440x1440@100Hz)
3071MB NVIDIA GeForce RTX 2080 Ti (EVGA) 31 °C
Storage
3726GB Western Digital WDC WD40EZRZ-75GXCB0 (SATA ) 21 °C
465GB Samsung SSD 860 EVO 500GB (SATA (SSD)) 34 °C
953GB INTEL SSDPEKNW010T8 (Unknown (SSD))
Optical Drives
No optical disk drives detected
Audio
Realtek High Definition Audio

this is from speccy while the pc is idle
 
video engine timeout detected

normally, you would remove any overclock and check temps of the GPU. I would also update motherboard sound drivers (for the case where you have a older realtek sound driver that corrupts gpu drivers)

providing the actual minidump file so it can be looked at with the windows debugger may provide better info.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS