Problem with i7 7700hq, locked in a particular state, 0.8 ghz

con_tagious

Honorable
Jan 13, 2014
6
0
10,510
0
Once I was playing a game, dota 2, and the pc crashed and showed blue screen, after that it wasnt booting up at all, weaking with the bios settings, i found that after turning off speedstep, pc would boot but processor is locked at 0.8ghz, tried using throttlestop but as soon as I set multiplier to 28 i.e. base freq. 2.8ghz it crashes again, opened up the laptop and removed cmos battery, the computer did acknowledge it by saying that time and date is wrong but still the problem persists, can you help me? The laptop is not under warranty. If it is a problem that is unsolvable here, i'll take it to the dell representatives but hope to get it done here.

Also, if it's of any use, after the bios said that time and date is incorrect, i put the correct one before booting windows for the first time after cmos reset.
 
after the cmos was reset you have to set the data/time and the sata controller mode back to the correct value.
generally older machines will be in IDE mode and newer machines will be in AHCI mode. Most will not use raid mode.

try setting a different sata mode and see if you can access the system.
note: on some systems, after a bugcheck the filesystem can be corrupted and chkdsk will need to be run to fix the filesystem before it will boot correctly. On many laptops there is also a issue when they have the intel storage driver rather than the Microsoft storage driver running. the intel under certain circumstances will re assign drive letters to your drive that results in your C drive being renamed to drive d. This prevents windows from booting.


so after you set the sata mode, try to boot. if you still get a bugcheck, report the bugcheck code and the parameters to the code (has the error code in the parameters)


also, after resetting the cmos, you will have lost any custom memory timings. I would update to the most current bios to get the best defaults, set the sata mode and clock/date. Then boot and run memtest86 from its own boot image to confirm your memory timings (if you want to check for potential problems)







 

Similar threads


ASK THE COMMUNITY